Zentrale öffentliche Logbücher
Erscheinungsbild
Dies ist die kombinierte Anzeige aller in VermCAD Hilfe Wiki geführten Logbücher. Die Ausgabe kann durch die Auswahl des Logbuchtyps, des Benutzers oder des Seitentitels eingeschränkt werden (Groß-/Kleinschreibung muss beachtet werden).
- 10:55, 22. Sep. 2026 Claude Diskussion Beiträge verschob die Seite Rechnen Menü-Schnitte-Das Dialogfenster Lotfusspunkte nach Rechnen Menü-Schnitte-Das Dialogfenster Lotfußpunkte (Rechtschreibung im Seitentitel (Auftrag Lars, 22.09.2026); Weiterleitung vom alten Titel bleibt für ältere Programmversionen bestehen)
- 10:55, 22. Sep. 2026 Claude Diskussion Beiträge verschob die Seite Einleitung-Editorbefehle-Die Klassische Tastaturbelegung nach Einleitung-Editorbefehle-Die klassische Tastaturbelegung (Rechtschreibung im Seitentitel (Auftrag Lars, 22.09.2026); Weiterleitung vom alten Titel bleibt für ältere Programmversionen bestehen)
- 20:39, 21. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Datei:Optionen Fenster Dateiformate XPADSchnittstelle.PNG (Bildschirmfoto aus VermCad, aufgenommen 21.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite Optionen Menü-Datei - Formate-Die GeoMax X-PAD - Schnittstelle)
- 20:39, 21. Sep. 2026 Claude Diskussion Beiträge lud Datei:Optionen Fenster Dateiformate XPADSchnittstelle.PNG hoch (Bildschirmfoto aus VermCad, aufgenommen 21.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite Optionen Menü-Datei - Formate-Die GeoMax X-PAD - Schnittstelle)
- 20:06, 21. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Optionen Menü-Datei - Formate-Die GeoMax X-PAD - Schnittstelle (Neue Formatseite GeoMax X-PAD RAW (F1-Ziel hcXPDPage 41228): Einrichten, Felder der Registerkarte, uebernommene Bloecke, Punktart/Vermarkung/ALKIS, Lage-/Hoehenstatus)
- 15:20, 21. Sep. 2026 Leps Diskussion Beiträge löschte die Seite Datei:Datei NeuerAuftrag.PNG (Inhalt war: „“. Einziger Bearbeiter: Web777 (Diskussion))
- 15:20, 21. Sep. 2026 Leps Diskussion Beiträge löschte die Seite Datei:Datei AuftragOeffnen.PNG (Inhalt war: „“. Einziger Bearbeiter: Web777 (Diskussion))
- 13:53, 21. Sep. 2026 Gerhardt Diskussion Beiträge löschte die Seite Datei:CAD Ribbon Konstruktion PunktArt Riss.png (Inhalt war: „Bildschirmfoto aus VermCad, aufgenommen 21.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite CAD-Ribbon-Konstruktion“. Einziger Bearbeiter: Claude (Diskussion))
- 13:35, 21. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Datei:CAD Ribbon Konstruktion PunktArt Befehlssuche.png (Bildschirmfoto aus VermCad, aufgenommen 21.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite CAD-Ribbon-Konstruktion)
- 13:35, 21. Sep. 2026 Claude Diskussion Beiträge lud Datei:CAD Ribbon Konstruktion PunktArt Befehlssuche.png hoch (Bildschirmfoto aus VermCad, aufgenommen 21.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite CAD-Ribbon-Konstruktion)
- 13:35, 21. Sep. 2026 Claude Diskussion Beiträge lud eine neue Version von Datei:CAD Ribbon Konstruktion PunktArt.png hoch (Nachbesserung: Aufnahme vom 21.09.2026 ersetzt die bisherige Fassung)
- 10:40, 21. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Datei:CAD Objektinformationen VCPunktErstellen.png (Bildschirmfoto aus VermCad, aufgenommen 21.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite CAD-Objektinformationen)
- 10:40, 21. Sep. 2026 Claude Diskussion Beiträge lud Datei:CAD Objektinformationen VCPunktErstellen.png hoch (Bildschirmfoto aus VermCad, aufgenommen 21.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite CAD-Objektinformationen)
- 10:40, 21. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Datei:CAD Ribbon Konstruktion PunktArt History.png (Bildschirmfoto aus VermCad, aufgenommen 21.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite CAD-Ribbon-Konstruktion)
- 10:40, 21. Sep. 2026 Claude Diskussion Beiträge lud Datei:CAD Ribbon Konstruktion PunktArt History.png hoch (Bildschirmfoto aus VermCad, aufgenommen 21.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite CAD-Ribbon-Konstruktion)
- 10:40, 21. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Datei:CAD Ribbon Konstruktion PunktArt Riss.png (Bildschirmfoto aus VermCad, aufgenommen 21.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite CAD-Ribbon-Konstruktion)
- 10:40, 21. Sep. 2026 Claude Diskussion Beiträge lud Datei:CAD Ribbon Konstruktion PunktArt Riss.png hoch (Bildschirmfoto aus VermCad, aufgenommen 21.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite CAD-Ribbon-Konstruktion)
- 10:40, 21. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Datei:CAD Ribbon Konstruktion PunktArt.png (Bildschirmfoto aus VermCad, aufgenommen 21.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite CAD-Ribbon-Konstruktion)
- 10:40, 21. Sep. 2026 Claude Diskussion Beiträge lud Datei:CAD Ribbon Konstruktion PunktArt.png hoch (Bildschirmfoto aus VermCad, aufgenommen 21.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite CAD-Ribbon-Konstruktion)
- 10:23, 17. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Daten Menü-Flächen-Der Entwurf zur Fortführung (Neue Seite: Entwurf zur Fortführung (lk_FlFortBeleg) — Menüeintrag, Fenstertitel und Ausdruck je Ausgabe, welche Flächen aufgenommen werden, Fortführungsfälle, Schalter, Aufbau und Formular je Ausgabe)
- 10:22, 17. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Daten Menü-Berlin-Die Auftragsinformation (Neue Seite: Auftragsinformation (lk_Auftragsinfo, nur Ausgabe Berlin) — Deckblatt Berechnungsheft mit Büro, Version und Angaben aus dem Block AUFTRAG, Herkunft jeder Zeile, Ausdruck ohne Seitenkopf, Abgrenzung gegen Auftragsdialog und Messungsübersicht)
- 10:22, 17. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Daten Menü-Die Listen - Makros (Neue Seite: Listen - Makros (lk_KooSelectMakro, Fenstertitel Koordinatenlisten - Makros) — Auswahl je Koordinatensystem, Aufbau der Liste, Schaltflächen Löschen/w.stellen, Neu, Ändern, Bemerkung, Makro, Speichern mit Rückfrage, von VermCad angelegte Makros (Verwendete Punkte, CAD-Objekt-Auswahlen), Ausdruck und Export)
- 22:04, 16. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Datei:CAD Drucken Schluesselworte FeldEinfuegen WeitereInformationen.png (Bildschirmfoto aus VermCad, aufgenommen 16.09.2026 in der Ausgabe Baden-Württemberg: das Menü der Schaltfläche „Feld einfügen“ im Fenster „Text vergeben (Parameter nutzen)“ mit der aufgeklappten Gruppe „Weitere Informationen“ und allen elf Einträgen.)
- 22:04, 16. Sep. 2026 Claude Diskussion Beiträge lud Datei:CAD Drucken Schluesselworte FeldEinfuegen WeitereInformationen.png hoch (Bildschirmfoto aus VermCad, aufgenommen 16.09.2026 in der Ausgabe Baden-Württemberg: das Menü der Schaltfläche „Feld einfügen“ im Fenster „Text vergeben (Parameter nutzen)“ mit der aufgeklappten Gruppe „Weitere Informationen“ und allen elf Einträgen.)
- 22:04, 16. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Datei:CAD Drucken Layoutverwaltung Dokumentname.png (Bildschirmfoto aus VermCad, aufgenommen 16.09.2026 in der Ausgabe Baden-Württemberg: der Eigenschaftsbaum der Layoutverwaltung mit der neuen Zeile „Dokumentname“ des Layouts „A4 Hoch“, vorbelegt mit „VermCAD - Dokument: {Plotlayoutname}“.)
- 22:04, 16. Sep. 2026 Claude Diskussion Beiträge lud Datei:CAD Drucken Layoutverwaltung Dokumentname.png hoch (Bildschirmfoto aus VermCad, aufgenommen 16.09.2026 in der Ausgabe Baden-Württemberg: der Eigenschaftsbaum der Layoutverwaltung mit der neuen Zeile „Dokumentname“ des Layouts „A4 Hoch“, vorbelegt mit „VermCAD - Dokument: {Plotlayoutname}“.)
- 20:32, 16. Sep. 2026 Claude Diskussion Beiträge verschob die Seite Daten Menü-Koordinaten-Das Verzeichnis-A nach Daten Menü-Koordinaten-Das Koordinatenverzeichnis mit Höhen - A (Umbenannt nach dem Listennamen (MANTIS #2685); Weiterleitung bleibt für ausgelieferte Versionen)
- 20:32, 16. Sep. 2026 Claude Diskussion Beiträge verschob die Seite Daten Menü-Koordinaten-Das Verzeichnis nach Daten Menü-Koordinaten-Das Koordinatenverzeichnis mit Höhen (Umbenannt nach dem Listennamen (MANTIS #2685); Weiterleitung bleibt für ausgelieferte Versionen)
- 20:32, 16. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Daten Menü-Koordinaten-Der Nachweis der Punktidentität (Neue Seite: Nachweis der Punktidentität im Menü Daten (lk_KooPId) — Sammelliste aller Nachweise, Aufbau, Berliner Katastervergleich, Ausdruck je Ausgabe, Abgrenzung gegen die Rechnen-Ergebnisliste)
- 20:32, 16. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Daten Menü-Koordinaten-Das Koordinatenverzeichnis - A (Neue Seite: Koordinatenverzeichnis - A (lk_KooVerzAuto) — automatische Punktwahl, welche Punkte als verwendet gelten, Menüeintrag und Fenstertitel je Ausgabe)
- 20:32, 16. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Daten Menü-Koordinaten-Das Koordinatenverzeichnis (Neue Seite: Koordinatenverzeichnis (lk_KooVerz) — Menüeintrag, Fenstertitel und Ausdruck je Ausgabe, Punktwahl, Kopfzeile, Export, Aufbau je Ausgabe; eingearbeitet der Inhalt der brandenburgischen Vermessungsrissliste (sL/dk/ds, automatische Bemerkungen, Grenzlängen))
- 11:25, 16. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Daten Menü-Koordinaten-Die ellipsoidischen Koordinaten (Neue Seite: ellipsoidische Koordinaten (lk_KooEll) — Phi/Lambda oder geozentrische XYZ auf dem Ellipsoid des Auftragslagestatus, Umschaltungen Einheit, Ersatzhöhe, Geoidundulation, ETRS (Sachsen/Thüringen), Status- und Höhenhinweise, Export)
- 11:25, 16. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Daten Menü-Koordinaten-Die GNSS - Punkte (Neue Seite: GNSS - Punkte (lk_KooGNSS, Fenstertitel GPS - Punkte) — alle Punkte mit Daten aus GNSS_MESSUNG/GNSS_NETZMESSUNG mit Koordinaten und Höhe, Abgrenzung gegen GNSS-Messdatenprotokoll und Y X Z)
- 11:25, 16. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Daten Menü-Koordinaten-Die Entstehung und Änderung von Punkten (Neue Seite: Entstehung und Änderung von Punkten (lk_KooEntstehung) — Neupunkte und veränderte Punkte mit Punktparametern und Herkunft der Koordinate, Schalter inkl. Hilfspunkte, ohne F9-Voraussetzung)
- 11:25, 16. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Daten Menü-Koordinaten-Die örtlich angepassten Punkte (Neue Seite: örtlich angepasste Punkte / Entscheidungen zur Grenzermittlung (lk_KooAnpassung) — Menüeinträge und Ansichten je Ausgabe, berechnete gegen eingeführte Koordinate mit NR, TP, sL, ZP und Begründung, Hinweis !!!, Ansichten Entscheidungen und plus Veränderungen)
- 11:25, 16. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Daten Menü-Koordinaten-Die untergegangenen Punkte (Neue Seite: untergegangene Punkte (lk_KooUntergang) — #-Punkte, Flag W und veränderte Sollkoordinaten, neue gegen alte Koordinate mit TP, Lage/Höhe, Überschrift über Compiler-Option Drucklisten 2, Abgrenzung gegen Entstehung, Punktinformationen, Umnummerierungen, Koordinatenhistorie)
- 09:23, 16. Sep. 2026 Claude Diskussion Beiträge lud eine neue Version von Datei:Rechnen Fenster Klotide.PNG hoch (Nachbesserung: Aufnahme vom 16.09.2026 ersetzt die bisherige Fassung)
- 09:23, 16. Sep. 2026 Claude Diskussion Beiträge lud eine neue Version von Datei:Optionen Fenster Dateiformate KOFSchnittstelle.PNG hoch (Nachbesserung: Aufnahme vom 16.09.2026 ersetzt die bisherige Fassung)
- 19:31, 15. Sep. 2026 Claude Diskussion Beiträge lud eine neue Version von Datei:Vorgaben Alkis.png hoch (Nachbesserung: Aufnahme vom 15.09.2026 ersetzt die bisherige Fassung)
- 19:31, 15. Sep. 2026 Claude Diskussion Beiträge lud eine neue Version von Datei:Rechnen Fenster Flaeche ZulaessigeAbweichung.PNG hoch (Nachbesserung: Aufnahme vom 15.09.2026 ersetzt die bisherige Fassung)
- 19:31, 15. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Datei:ALKIS Online WoMessen.png (Bildschirmfoto aus VermCad, aufgenommen 15.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite ALKIS-ALKIS online holen)
- 19:31, 15. Sep. 2026 Claude Diskussion Beiträge lud Datei:ALKIS Online WoMessen.png hoch (Bildschirmfoto aus VermCad, aufgenommen 15.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite ALKIS-ALKIS online holen)
- 19:31, 15. Sep. 2026 Claude Diskussion Beiträge lud eine neue Version von Datei:Rechnen Fenster NeupunkteSynchronisieren.PNG hoch (Nachbesserung: Aufnahme vom 15.09.2026 ersetzt die bisherige Fassung)
- 18:50, 15. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Datei:Verschiedenes Fenster ListenZusatz.PNG (Bildschirmfoto aus VermCad, aufgenommen 15.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite Verschiedenes-Das Dialogfenster Listen - Zusatz einfügen)
- 18:50, 15. Sep. 2026 Claude Diskussion Beiträge lud Datei:Verschiedenes Fenster ListenZusatz.PNG hoch (Bildschirmfoto aus VermCad, aufgenommen 15.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite Verschiedenes-Das Dialogfenster Listen - Zusatz einfügen)
- 13:27, 15. Sep. 2026 Claude Diskussion Beiträge lud eine neue Version von Datei:CAD Befehlszeile.png hoch (Nachbesserung: Aufnahme vom 15.09.2026 ersetzt die bisherige Fassung)
- 13:27, 15. Sep. 2026 Claude Diskussion Beiträge lud eine neue Version von Datei:CAD Ribbon ALKIS.png hoch (Nachbesserung: Aufnahme vom 15.09.2026 ersetzt die bisherige Fassung)
- 13:27, 15. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Datei:Verschiedenes Fenster ListenMakro.PNG (Bildschirmfoto aus VermCad, aufgenommen 15.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite Verschiedenes-Das Dialogfenster Listen - Makro)
- 13:27, 15. Sep. 2026 Claude Diskussion Beiträge lud Datei:Verschiedenes Fenster ListenMakro.PNG hoch (Bildschirmfoto aus VermCad, aufgenommen 15.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite Verschiedenes-Das Dialogfenster Listen - Makro)
- 13:27, 15. Sep. 2026 Claude Diskussion Beiträge erstellte die Seite Datei:Ansicht Menue.PNG (Bildschirmfoto aus VermCad, aufgenommen 15.09.2026 in der Ausgabe Baden-Wuerttemberg (Release-Build) fuer die Seite Das Ansicht Menü)