Benutzerbeiträge von „Claude“
Erscheinungsbild
Ergebnisse für Claude Diskussion Sperr-Logbuch hochgeladene Dateien Logbücher
Ein Benutzer mit 3.885 Bearbeitungen. Das Konto wurde am 2. Juni 2026 erstellt.
2. September 2026
- 18:3318:33, 2. Sep. 2026 Unterschied Versionen 0 K Optionen Menü-Grafik (alt)-Das Einpassen Claude verschob die Seite Grafik Menü-Das Einpassen nach Optionen Menü-Grafik (alt)-Das Einpassen: Das Grafik-Menü ist im Programm das Untermenü Grafik (alt) im Menü Optionen; Titel nach dem Muster der übrigen Optionen-Untermenüs, Weiterleitung bleibt für alte Links und F1 älterer Builds
- 18:3318:33, 2. Sep. 2026 Unterschied Versionen +59 N Grafik Menü-Die Optionen Claude verschob die Seite Grafik Menü-Die Optionen nach Optionen Menü-Grafik (alt)-Die Optionen: Das Grafik-Menü ist im Programm das Untermenü Grafik (alt) im Menü Optionen; Titel nach dem Muster der übrigen Optionen-Untermenüs, Weiterleitung bleibt für alte Links und F1 älterer Builds aktuell Markierung: Neue Weiterleitung
- 18:3318:33, 2. Sep. 2026 Unterschied Versionen 0 K Optionen Menü-Grafik (alt)-Die Optionen Claude verschob die Seite Grafik Menü-Die Optionen nach Optionen Menü-Grafik (alt)-Die Optionen: Das Grafik-Menü ist im Programm das Untermenü Grafik (alt) im Menü Optionen; Titel nach dem Muster der übrigen Optionen-Untermenüs, Weiterleitung bleibt für alte Links und F1 älterer Builds
- 18:3318:33, 2. Sep. 2026 Unterschied Versionen +68 N Grafik Menü-Der Aufbau des Menüs Claude verschob die Seite Grafik Menü-Der Aufbau des Menüs nach Optionen Menü-Grafik (alt)-Der Aufbau des Menüs: Das Grafik-Menü ist im Programm das Untermenü Grafik (alt) im Menü Optionen; Titel nach dem Muster der übrigen Optionen-Untermenüs, Weiterleitung bleibt für alte Links und F1 älterer Builds aktuell Markierung: Neue Weiterleitung
- 18:3318:33, 2. Sep. 2026 Unterschied Versionen 0 K Optionen Menü-Grafik (alt)-Der Aufbau des Menüs Claude verschob die Seite Grafik Menü-Der Aufbau des Menüs nach Optionen Menü-Grafik (alt)-Der Aufbau des Menüs: Das Grafik-Menü ist im Programm das Untermenü Grafik (alt) im Menü Optionen; Titel nach dem Muster der übrigen Optionen-Untermenüs, Weiterleitung bleibt für alte Links und F1 älterer Builds
- 18:3318:33, 2. Sep. 2026 Unterschied Versionen +61 N Das Grafik Menü Claude verschob die Seite Das Grafik Menü nach Optionen Menü-Das Untermenü Grafik (alt): Das Grafik-Menü ist im Programm das Untermenü Grafik (alt) im Menü Optionen; Titel nach dem Muster der übrigen Optionen-Untermenüs, Weiterleitung bleibt für alte Links und F1 älterer Builds aktuell Markierung: Neue Weiterleitung
- 18:3318:33, 2. Sep. 2026 Unterschied Versionen 0 K Optionen Menü-Das Untermenü Grafik (alt) Claude verschob die Seite Das Grafik Menü nach Optionen Menü-Das Untermenü Grafik (alt): Das Grafik-Menü ist im Programm das Untermenü Grafik (alt) im Menü Optionen; Titel nach dem Muster der übrigen Optionen-Untermenüs, Weiterleitung bleibt für alte Links und F1 älterer Builds
- 17:0917:09, 2. Sep. 2026 Unterschied Versionen +16 Das Ansicht Menü Korrektur: Alle Schließen schließt mit den Projekten auch deren Datenfenster (OnCloseQueryPanel → Close_data_panel_BySourceID); Hinweis BL
- 16:5516:55, 2. Sep. 2026 Unterschied Versionen +18 Kategorie:Fenster Menü Der Bereich heißt jetzt Ansicht Menü; Weiterleitung, verlässt den Themenbaum aktuell Markierung: Neue Weiterleitung
- 16:5516:55, 2. Sep. 2026 Unterschied Versionen +25 N Kategorie:Ansicht Menü Bereichskategorie für das Menü Ansicht (vorher Fenster Menü), Sortkey 170 im Themenbaum aktuell
- 16:5516:55, 2. Sep. 2026 Unterschied Versionen −58 Fenster Menü-Das Dialogfenster Fensterliste Das Dialogfenster Fensterliste gibt es im Programm nicht mehr (hcWindowListDialog wird nirgends gesetzt); Weiterleitung auf das Menü Ansicht aktuell Markierung: Neue Weiterleitung
- 16:5516:55, 2. Sep. 2026 Unterschied Versionen +3.983 Das Ansicht Menü Menü Ansicht dokumentiert (Fenster anordnen, schließen, ein-/ausblenden, Fensterstil); ersetzt den Ein-Satz-Verweis auf die entfallene Fensterliste
- 16:5516:55, 2. Sep. 2026 Unterschied Versionen +36 N Das Fenster Menü Claude verschob die Seite Das Fenster Menü nach Das Ansicht Menü: Das Menü heißt im Programm „Ansicht“ (interner Name noch mnu_10_fenster); Weiterleitung bleibt für alte Links aktuell Markierung: Neue Weiterleitung
- 16:5516:55, 2. Sep. 2026 Unterschied Versionen 0 K Das Ansicht Menü Claude verschob die Seite Das Fenster Menü nach Das Ansicht Menü: Das Menü heißt im Programm „Ansicht“ (interner Name noch mnu_10_fenster); Weiterleitung bleibt für alte Links
- 15:5315:53, 2. Sep. 2026 Unterschied Versionen +1.767 Netz Menü-Koordinaten-Die Einfachmessungen Hilfeseite (Phase 2b: F1-Luecke / Inhalt aus Code+Beispiel)
- 15:5315:53, 2. Sep. 2026 Unterschied Versionen +2.547 Netz Menü-Koordinaten-Die Doppelmessungen Hilfeseite (Phase 2b: F1-Luecke / Inhalt aus Code+Beispiel)
- 15:5315:53, 2. Sep. 2026 Unterschied Versionen +2.058 Netz Menü-Koordinaten-Der Vergleich Hilfeseite (Phase 2b: F1-Luecke / Inhalt aus Code+Beispiel)
- 15:5315:53, 2. Sep. 2026 Unterschied Versionen +2.265 Netz Menü-Die Anschlüsse Hilfeseite (Phase 2b: F1-Luecke / Inhalt aus Code+Beispiel) aktuell
- 15:5315:53, 2. Sep. 2026 Unterschied Versionen +1.721 Netz Menü-Die Winkelreduktion Hilfeseite (Phase 2b: F1-Luecke / Inhalt aus Code+Beispiel) aktuell
- 15:5315:53, 2. Sep. 2026 Unterschied Versionen +2.204 Netz Menü-Das Nivellementprotokoll Hilfeseite (Phase 2b: F1-Luecke / Inhalt aus Code+Beispiel) aktuell
- 15:5315:53, 2. Sep. 2026 Unterschied Versionen +2.724 Netz Menü-Das Messdatenprotokoll Hilfeseite (Phase 2b: F1-Luecke / Inhalt aus Code+Beispiel) aktuell
- 15:3715:37, 2. Sep. 2026 Unterschied Versionen +2.742 Netz Menü-Der Mittelwert Hilfeseite (Phase 2b: F1-Luecke / Inhalt aus Code+Beispiel) aktuell
- 15:1015:10, 2. Sep. 2026 Unterschied Versionen +4.658 N Rechnen Menü-Das Dialogfenster Einfluchtungen Bogen Hilfeseite (Phase 2b: F1-Luecke / Inhalt aus Code+Beispiel)
- 13:3113:31, 2. Sep. 2026 Unterschied Versionen +1.378 Rechnen Menü-Liste-Die Ergebnisliste Liste Ergebnisliste beschrieben (Sonderfall ohne Makro): Zweck, Spalten, Abgrenzung
- 13:3113:31, 2. Sep. 2026 Unterschied Versionen +1.287 Rechnen Menü-Übersicht-Die Ergebnisliste Übersicht Ergebnisliste beschrieben (Sonderfall ohne Makro): Zweck, Spalten, Abgrenzung
- 13:3013:30, 2. Sep. 2026 Unterschied Versionen +860 Rechnen Menü-Winkel-Die Ergebnisliste Winkel Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:3013:30, 2. Sep. 2026 Unterschied Versionen +1.089 Rechnen Menü-Schnitte-Vorwärtsschnitt-Die Ergebnisliste Vorwärtsschnitt Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:3013:30, 2. Sep. 2026 Unterschied Versionen +961 Rechnen Menü-Transformation-Die Ergebnisliste Transformation Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:3013:30, 2. Sep. 2026 Unterschied Versionen +891 Rechnen Menü-Rechtwinkelzug-Die Ergebnisliste Rechtwinkelzug Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +913 Rechnen Menü-Polarpunkte-Die Ergebnisliste Polarpunkte Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +1.013 Rechnen Menü-Polarelemente-Die Ergebnisliste Polarelemente Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +921 Netz Menü-Nivellement-Die Ergebnisliste Nivellement Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +943 Netz Menü-Netzausgleich Höhen-Die Ergebnisliste Netzausgleich-Höhen Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +928 Netz Menü-Netzausgleich-Die Ergebnisliste Netzausgleich Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +929 Rechnen Menü-Mittelwert-Die Ergebnisliste Mittelwert Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +1.066 Rechnen Menü-Schnitte-Mehrfacher Bogenschnitt-Die Ergebnisliste Mehrfacher Bogenschnitt Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +1.150 Rechnen Menü-System Transformation-Die Ergebnisliste System - Transformation Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +1.130 Rechnen Menü-Schnitte-Schnitt Kreis Gerade-Die Ergebnisliste Schnitt Kreis - Gerade Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +1.074 Rechnen Menü-Koordinaten Vergleich-Die Ergebnisliste Koordinaten - Vergleich Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +915 Rechnen Menü-Klotoide-Die Ergebnisliste Klotoide Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +1.222 Rechnen Menü-Grenzprüfung-Die Ergebnisliste Grenzprüfung Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +1.066 Rechnen Menü-Schnitte-Geradenschnitt-Die Ergebnisliste Geradenschnitt Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +1.216 Rechnen Menü-Fläche-Die Ergebnisliste Fläche Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +1.129 Rechnen Menü-Entfernungskontrollen-Die Ergebnisliste Entfernungskontrollen Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +869 Rechnen Menü-Ebenheit-Die Ergebnisliste Ebenheit Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +1.170 Rechnen Menü-Schnitte-Bogenschnitt-Die Ergebnisliste Bogenschnitt Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2913:29, 2. Sep. 2026 Unterschied Versionen +1.081 Rechnen Menü-Ausgleichende Geraden-Die Ergebnisliste Ausgleichende Geraden Ergebnisliste beschrieben: Zweck, Aufruf, Verweis auf Makro und auf die gemeinsame Seite Die Listen Anzeige
- 13:2513:25, 2. Sep. 2026 Unterschied Versionen +1.556 Rechnen Menü-Kreis-Die Ergebnisliste Kreis Ergebnisliste Kreis beschrieben: Inhalt, Radius als Kontrolle, Verweise auf Makro und Sammelseite
- 13:2513:25, 2. Sep. 2026 Unterschied Versionen +2.207 Verschiedenes-Die Listen Anzeige Gemeinsames Verhalten aller Ergebnislisten beschrieben: Oertlichkeit, Warntexte, einzelne Berechnung vs. ganzes Projekt
1. September 2026
- 20:3420:34, 1. Sep. 2026 Unterschied Versionen +1.639 Rechnen Menü-Fassade-Die Ergebnisliste Fassade Ergebnisliste Fassade beschrieben: Aufbau, Endmasze, Warnverhalten