Zum Inhalt springen

MediaWiki:Sidebar: Unterschied zwischen den Versionen

Aus VermCAD Hilfe Wiki
Keine Bearbeitungszusammenfassung
Keine Bearbeitungszusammenfassung
Zeile 10: Zeile 10:
*Einleitung
*Einleitung
**Einleitung|=Einleitung=
**Einleitung|=Einleitung=
**Einleitung-Die Entwicklung von VermCad|Entwicklung VermCad
**Einleitung-Die Entwicklung von VermCad|Entw. VermCad
**Einleitung-Die Programmumgebung|Programmumgebung
**Einleitung-Die Programmumgebung|Programmumgeb.
**Einleitung-Das Editor Fenster|Editor Fenster
**Einleitung-Das Editor Fenster|Editor Fenster
**Einleitung#Die Editorbefehle|Editorbefehle
**Einleitung#Die Editorbefehle|Editorbefehle
**Einleitung-Editorbefehle-Die Klassische Tastaturbelegung| .* Klassisch
**Einleitung-Editorbefehle-Die Klassische Tastaturbelegung| .* Klassisch
**Einleitung-Editorbefehle-Die CUA Tastaturbelegung| .* CUA
**Einleitung-Editorbefehle-Die CUA Tastaturbelegung| .* CUA
**Einleitung-Das Datenflussdiagramm|Datenflussdiagramm
**Einleitung-Das Datenflussdiagramm|Datenflussdiag.
**Einleitung-Die Standpunktauswertung|Standpunktausw.
**Einleitung-Die Standpunktauswertung|Standpunktausw.
**Einleitung-Die Berechnungsmakroauswertung|Makroauswertung
**Einleitung-Die Berechnungsmakroauswertung|Makroausw.


*MWT Datei
*MWT Datei
**Die MWT Datei|=Die MWT Datei=
**Die MWT Datei|=Die MWT Datei=
**MWT-Allgemeines|Allgemeines
**MWT-Allgemeines|Allgemeines
**MWT-Allgemein-Die Punktidentifikation PID| .* Punktidentifikation
**MWT-Allgemein-Die Punktidentifikation PID| .* Punktident.
**MWT-Allgemein-Die Punktbeschreibung PBS| .* Punktbeschreibung
**MWT-Allgemein-Die Punktbeschreibung PBS| .* Punktbeschr.
**MWT-Allgemein-Die Flags| .* Flags
**MWT-Allgemein-Die Flags| .* Flags
**MWT-Allgemein-Flags-Die lokalen Flags| ...* Lokale Flags
**MWT-Allgemein-Flags-Die lokalen Flags| ...* Lokale Flags
**MWT-Allgemein-Flags-Die globalen Flags| ...* Globale Flags
**MWT-Allgemein-Flags-Die globalen Flags| ...* Globale Flags
**MWT-Allgemein-Die Verarbeitungshinweise VHW| .* Verarbeitungshinw.
**MWT-Allgemein-Die Verarbeitungshinweise VHW| .* Verarbeitungsh.
**Die MWT Datei#Die Blöcke mit Messwerten oder Koordinaten| Blöcke mit Mw./Koord.
**Die MWT Datei#Die Blöcke mit Messwerten oder Koordinaten| Bl. m. Mw./Koord.
**MWT-Blöcke mit Messwerten oder Koordinaten-Der Datensatz| .* Datensatz
**MWT-Blöcke mit Messwerten oder Koordinaten-Der Datensatz| .* Datensatz
**MWT-Blöcke mit Messwerten oder Koordinaten-VORGABEN| .* VORGABEN
**MWT-Blöcke mit Messwerten oder Koordinaten-VORGABEN| .* VORGABEN
**MWT-Blöcke mit Messwerten oder Koordinaten-SOLLWERTE| .* SOLLWERTE
**MWT-Blöcke mit Messwerten oder Koordinaten-SOLLWERTE| .* SOLLWERTE
**MWT-Blöcke mit Messwerten oder Koordinaten-NETZMESSUNG| .* NETZMESSUNG
**MWT-Blöcke mit Messwerten oder Koordinaten-NETZMESSUNG| .* NETZMESS.
**MWT-Blöcke mit Messwerten oder Koordinaten-MESSUNG| .* MESSUNG
**MWT-Blöcke mit Messwerten oder Koordinaten-MESSUNG| .* MESSUNG
**MWT-Blöcke mit Messwerten oder Koordinaten-GPS_MESSUNG bzw. GPS_NETZMESSUNG| .* GPS_(NETZ)MESS.
**MWT-Blöcke mit Messwerten oder Koordinaten-GPS_MESSUNG bzw. GPS_NETZMESSUNG| .* GPS_(NETZ)M.
**MWT-Blöcke mit Messwerten oder Koordinaten-D_MESSUNG| .* D_MESSUNG
**MWT-Blöcke mit Messwerten oder Koordinaten-D_MESSUNG| .* D_MESSUNG
**MWT-Blöcke mit Messwerten oder Koordinaten-NIVMESSUNG| .* NIVMESSUNG
**MWT-Blöcke mit Messwerten oder Koordinaten-NIVMESSUNG| .* NIVMESSUNG
Zeile 47: Zeile 47:
**Datei Menü-Einen Auftrag öffnen|Auftrag öffnen
**Datei Menü-Einen Auftrag öffnen|Auftrag öffnen
**Datei Menü-Eine Datei öffnen|Datei öffnen
**Datei Menü-Eine Datei öffnen|Datei öffnen
**Datei Menü-Eine Datei speichern unter|Datei speichern unter
**Datei Menü-Eine Datei speichern unter|Datei speichern u.
**Datei Menü-Eine Datei drucken|Datei drucken
**Datei Menü-Eine Datei drucken|Datei drucken
**Datei Menü-Eine Markierung drucken|Markierung drucken
**Datei Menü-Eine Markierung drucken|Markierung dr.


*Bearbeiten Menü
*Bearbeiten Menü
Zeile 57: Zeile 57:
**Das Einfügen Menü|=Einfügen Menü=
**Das Einfügen Menü|=Einfügen Menü=
**Einfügen Menü-Der Aufbau des Menüs|Aufbau des Menüs
**Einfügen Menü-Der Aufbau des Menüs|Aufbau des Menüs
**Einfügen Menü-Das Dialogfenster Koordinateneingabe|Koordinateneingabe
**Einfügen Menü-Das Dialogfenster Koordinateneingabe|Koordinateneing.
**Einfügen Menü-Koordinateneingabe-Definition eines Koordinatensystems| .* Def Koord.sys.
**Einfügen Menü-Koordinateneingabe-Definition eines Koordinatensystems| .* Def Koord.sys.
**Einfügen Menü-Das Dialogfenster Digitalisierung|Digitalisierung
**Einfügen Menü-Das Dialogfenster Digitalisierung|Digitalisierung
**Einfügen Menü-Das Dialogfenster Eingabe der Auftragsdaten|Eing. Auftragsdaten
**Einfügen Menü-Das Dialogfenster Eingabe der Auftragsdaten|Eing. Auftragsdat.
**Einfügen Menü-Das Dialogfenster Nivellementeingabe|Nivellementeingabe
**Einfügen Menü-Das Dialogfenster Nivellementeingabe|Nivellementeing.
**Einfügen Menü-Das Dialogfenster Eingabe einer AP-Beschreibung|Eing. AP-Beschr.
**Einfügen Menü-Das Dialogfenster Eingabe einer AP-Beschreibung|Eing. AP-Beschr.


Zeile 70: Zeile 70:
**CAD-Der Folieneigenschaften Manager|Folien-Manager
**CAD-Der Folieneigenschaften Manager|Folien-Manager
**CAD-Die Berechnungen|Berechnungen
**CAD-Die Berechnungen|Berechnungen
**CAD-Die Objektinformationen|Objektinformationen
**CAD-Die Objektinformationen|Objektinform.
**CAD-Die Befehlszeile|Befehlszeile
**CAD-Die Befehlszeile|Befehlszeile
**Das CAD Fenster#Die Einstellungen|Einstellungen
**Das CAD Fenster#Die Einstellungen|Einstellungen
**Das CAD Fenster#Das Fenster CAD Einstellungen| .* CAD Einstellungen
**Das CAD Fenster#Das Fenster CAD Einstellungen| .* CAD Einstell.
**CAD-Einstellungen-CAD Einstellungen-Die Darstellung| ...* Darstellung
**CAD-Einstellungen-CAD Einstellungen-Die Darstellung| ...* Darstellung
**CAD-Einstellungen-CAD Einstellungen-Die Performance| ...* Performance
**CAD-Einstellungen-CAD Einstellungen-Die Performance| ...* Performance
Zeile 79: Zeile 79:
**CAD-Einstellungen-CAD Einstellungen-Der Objektfang| ...* Objektfang
**CAD-Einstellungen-CAD Einstellungen-Der Objektfang| ...* Objektfang
**CAD-Einstellungen-CAD Einstellungen-Die Karten| ...* Karten
**CAD-Einstellungen-CAD Einstellungen-Die Karten| ...* Karten
**CAD-Einstellungen-CAD Einstellungen-Die Fehler und Warnungen| ...* Fehler/Warnungen
**CAD-Einstellungen-CAD Einstellungen-Die Fehler und Warnungen| ...* Fehler/Warn.
**CAD-Einstellungen-CAD Einstellungen-Die Dateiformate| ...* Dateiformate
**CAD-Einstellungen-CAD Einstellungen-Die Dateiformate| ...* Dateiformate
**Das CAD Fenster#Das Fenster CAD Konfiguration| .* CAD Konfiguration
**Das CAD Fenster#Das Fenster CAD Konfiguration| .* CAD Konfig.
**CAD-Einstellungen-CAD Konfiguration-Die Liniensymbole| ...* Liniensymbole
**CAD-Einstellungen-CAD Konfiguration-Die Liniensymbole| ...* Liniensymbole
**CAD-Einstellungen-CAD Konfiguration-Die Linienmuster| ...* Linienmuster
**CAD-Einstellungen-CAD Konfiguration-Die Linienmuster| ...* Linienmuster
Zeile 87: Zeile 87:
**CAD-Einstellungen-CAD Konfiguration-Die Texturen| ...* Texturen
**CAD-Einstellungen-CAD Konfiguration-Die Texturen| ...* Texturen
**CAD-Einstellungen-CAD Konfiguration-Die Punkttexte| ...* Punkttexte
**CAD-Einstellungen-CAD Konfiguration-Die Punkttexte| ...* Punkttexte
**CAD-Einstellungen-Die CAD-Tastaturbefehle und CAD-Steuerung| .* Tastatur/Steuerung
**CAD-Einstellungen-Die CAD-Tastaturbefehle und CAD-Steuerung| .* Tastatur/Steuerg.
**CAD-Der Dialog Drucken|Dialog Drucken
**CAD-Der Dialog Drucken|Dialog Drucken
**CAD-Drucken-Der Dialog Schlüsselworte bearbeiten| .* Schlüsselworte
**CAD-Drucken-Der Dialog Schlüsselworte bearbeiten| .* Schlüsselworte
**CAD-Drucken-Die Layoutverwaltung| .* Layoutverwaltung
**CAD-Drucken-Die Layoutverwaltung| .* Layoutverwalt.
**CAD-Drucken-Layoutverwaltung-Ein Layout einfügen| ...* Layout einfügen
**CAD-Drucken-Layoutverwaltung-Ein Layout einfügen| ...* Layout einf.
**CAD-Drucken-Layoutverwaltung-Ein Element anlegen oder übernehmen| ...* Elemente
**CAD-Drucken-Layoutverwaltung-Ein Element anlegen oder übernehmen| ...* Elemente
**Das CAD Fenster#Die Symbole|Symbole
**Das CAD Fenster#Die Symbole|Symbole
**CAD-Symbole-Ein Symbol erstellen| .* Symbol erstellen
**CAD-Symbole-Ein Symbol erstellen| .* Symbol erst.
**CAD-Symbole-Die Symbole verwalten| .* Symbole verwalten
**CAD-Symbole-Die Symbole verwalten| .* Symbole verw.
**CAD-Die Legenden|Legenden
**CAD-Die Legenden|Legenden

Version vom 23. Juli 2013, 09:17 Uhr

  • navigation
    • Vermcad-url|VermCad©
  • SEARCH
  • Support
    • MantisBT-Vermcad-url|MantisBT VermCad
    • Support-Kontakt|Kontakt
  • Einleitung
    • Einleitung|=Einleitung=
    • Einleitung-Die Entwicklung von VermCad|Entw. VermCad
    • Einleitung-Die Programmumgebung|Programmumgeb.
    • Einleitung-Das Editor Fenster|Editor Fenster
    • Einleitung#Die Editorbefehle|Editorbefehle
    • Einleitung-Editorbefehle-Die Klassische Tastaturbelegung| .* Klassisch
    • Einleitung-Editorbefehle-Die CUA Tastaturbelegung| .* CUA
    • Einleitung-Das Datenflussdiagramm|Datenflussdiag.
    • Einleitung-Die Standpunktauswertung|Standpunktausw.
    • Einleitung-Die Berechnungsmakroauswertung|Makroausw.
  • MWT Datei
    • Die MWT Datei|=Die MWT Datei=
    • MWT-Allgemeines|Allgemeines
    • MWT-Allgemein-Die Punktidentifikation PID| .* Punktident.
    • MWT-Allgemein-Die Punktbeschreibung PBS| .* Punktbeschr.
    • MWT-Allgemein-Die Flags| .* Flags
    • MWT-Allgemein-Flags-Die lokalen Flags| ...* Lokale Flags
    • MWT-Allgemein-Flags-Die globalen Flags| ...* Globale Flags
    • MWT-Allgemein-Die Verarbeitungshinweise VHW| .* Verarbeitungsh.
    • Die MWT Datei#Die Blöcke mit Messwerten oder Koordinaten| Bl. m. Mw./Koord.
    • MWT-Blöcke mit Messwerten oder Koordinaten-Der Datensatz| .* Datensatz
    • MWT-Blöcke mit Messwerten oder Koordinaten-VORGABEN| .* VORGABEN
    • MWT-Blöcke mit Messwerten oder Koordinaten-SOLLWERTE| .* SOLLWERTE
    • MWT-Blöcke mit Messwerten oder Koordinaten-NETZMESSUNG| .* NETZMESS.
    • MWT-Blöcke mit Messwerten oder Koordinaten-MESSUNG| .* MESSUNG
    • MWT-Blöcke mit Messwerten oder Koordinaten-GPS_MESSUNG bzw. GPS_NETZMESSUNG| .* GPS_(NETZ)M.
    • MWT-Blöcke mit Messwerten oder Koordinaten-D_MESSUNG| .* D_MESSUNG
    • MWT-Blöcke mit Messwerten oder Koordinaten-NIVMESSUNG| .* NIVMESSUNG
    • MWT-Blöcke mit Messwerten oder Koordinaten-SICHERUNGSVERMESSUNG| .* SICHER.VERM.
    • MWT-Blöcke mit Messwerten oder Koordinaten-AP_PRUEFUNG| .* AP_PRUEFUNG
  • Datei Menü
    • Das Datei Menü|=Das Datei Menü=
    • Datei Menü-Der Aufbau des Menüs|Aufbau des Menüs
    • Datei Menü-Ein neuer Auftrag|Neuer Auftrag
    • Datei Menü-Einen Auftrag öffnen|Auftrag öffnen
    • Datei Menü-Eine Datei öffnen|Datei öffnen
    • Datei Menü-Eine Datei speichern unter|Datei speichern u.
    • Datei Menü-Eine Datei drucken|Datei drucken
    • Datei Menü-Eine Markierung drucken|Markierung dr.
  • Bearbeiten Menü
    • Das Bearbeiten Menü|Bearbeiten Menü
  • Einfügen Menü
    • Das Einfügen Menü|=Einfügen Menü=
    • Einfügen Menü-Der Aufbau des Menüs|Aufbau des Menüs
    • Einfügen Menü-Das Dialogfenster Koordinateneingabe|Koordinateneing.
    • Einfügen Menü-Koordinateneingabe-Definition eines Koordinatensystems| .* Def Koord.sys.
    • Einfügen Menü-Das Dialogfenster Digitalisierung|Digitalisierung
    • Einfügen Menü-Das Dialogfenster Eingabe der Auftragsdaten|Eing. Auftragsdat.
    • Einfügen Menü-Das Dialogfenster Nivellementeingabe|Nivellementeing.
    • Einfügen Menü-Das Dialogfenster Eingabe einer AP-Beschreibung|Eing. AP-Beschr.
  • CAD Fenster
    • Das CAD Fenster|=Das CAD Fenster=
    • CAD-Allgemeines|Allgemeines
    • CAD-Die CAD Symbolleiste|Symbolleiste
    • CAD-Der Folieneigenschaften Manager|Folien-Manager
    • CAD-Die Berechnungen|Berechnungen
    • CAD-Die Objektinformationen|Objektinform.
    • CAD-Die Befehlszeile|Befehlszeile
    • Das CAD Fenster#Die Einstellungen|Einstellungen
    • Das CAD Fenster#Das Fenster CAD Einstellungen| .* CAD Einstell.
    • CAD-Einstellungen-CAD Einstellungen-Die Darstellung| ...* Darstellung
    • CAD-Einstellungen-CAD Einstellungen-Die Performance| ...* Performance
    • CAD-Einstellungen-CAD Einstellungen-Die Handhabung| ...* Handhabung
    • CAD-Einstellungen-CAD Einstellungen-Der Objektfang| ...* Objektfang
    • CAD-Einstellungen-CAD Einstellungen-Die Karten| ...* Karten
    • CAD-Einstellungen-CAD Einstellungen-Die Fehler und Warnungen| ...* Fehler/Warn.
    • CAD-Einstellungen-CAD Einstellungen-Die Dateiformate| ...* Dateiformate
    • Das CAD Fenster#Das Fenster CAD Konfiguration| .* CAD Konfig.
    • CAD-Einstellungen-CAD Konfiguration-Die Liniensymbole| ...* Liniensymbole
    • CAD-Einstellungen-CAD Konfiguration-Die Linienmuster| ...* Linienmuster
    • CAD-Einstellungen-CAD Konfiguration-Die Textstile| ...* Textstile
    • CAD-Einstellungen-CAD Konfiguration-Die Texturen| ...* Texturen
    • CAD-Einstellungen-CAD Konfiguration-Die Punkttexte| ...* Punkttexte
    • CAD-Einstellungen-Die CAD-Tastaturbefehle und CAD-Steuerung| .* Tastatur/Steuerg.
    • CAD-Der Dialog Drucken|Dialog Drucken
    • CAD-Drucken-Der Dialog Schlüsselworte bearbeiten| .* Schlüsselworte
    • CAD-Drucken-Die Layoutverwaltung| .* Layoutverwalt.
    • CAD-Drucken-Layoutverwaltung-Ein Layout einfügen| ...* Layout einf.
    • CAD-Drucken-Layoutverwaltung-Ein Element anlegen oder übernehmen| ...* Elemente
    • Das CAD Fenster#Die Symbole|Symbole
    • CAD-Symbole-Ein Symbol erstellen| .* Symbol erst.
    • CAD-Symbole-Die Symbole verwalten| .* Symbole verw.
    • CAD-Die Legenden|Legenden