Zum Inhalt springen

MediaWiki:Sidebar: Unterschied zwischen den Versionen

Aus VermCAD Hilfe Wiki
Keine Bearbeitungszusammenfassung
Keine Bearbeitungszusammenfassung
Zeile 7: Zeile 7:
*Allgemeines
*Allgemeines
**Einleitung|Einleitung
**Einleitung|Einleitung
**Die Startparameter|Startparameter
**Client Server|Client Server
**Die MWT Datei|MWT Datei
**Die MWT Datei|MWT Datei


Zeile 19: Zeile 21:
**Das Netz Menü|Netz
**Das Netz Menü|Netz
**Das Daten Menü|Daten
**Das Daten Menü|Daten
**Das Rechnen Menü|Rechnen
**Das Optionen Menü|Optionen
**Das Fenster Menü|Fenster
**Die Fehler und Hinweise|Fehler/Hinweise
**Das Grafik Menü|Grafik Menü (Alte Grafik)


*Rechnen Menü
*CAD
**Das Rechnen Menü|INHALT
**Das CAD Fenster|CAD
**Rechnen Menü-Der Aufbau des Menüs|Aufbau des Menüs
**Rechnen Menü-Allgemeines zu Berechnungs-Dialogfenstern | Allgemeines
**Rechnen Menü-Die Auswahl des aktiven Koordinatensystems | Auswahl KS
**Rechnen Menü-Das Dialogfenster System - Transformation | System Transf.
**Rechnen Menü-System Transformation-Die Ergebnisliste System - Transformation |    Erg. Sys.Transf.
**Rechnen Menü-Das Dialogfenster Entfernungskontrollen | Entf.kontr.
**Rechnen Menü-Entfernungskontrollen-Die Ergebnisliste Entfernungskontrollen |    Erg. Entf.kontr.
**Rechnen Menü-Das Dialogfenster Koordinaten - Vergleich | Koord. Vgl.
**Rechnen Menü-Koordinaten Vergleich-Die Ergebnisliste Koordinaten - Vergleich |    Erg. Koord.Vgl.
**Rechnen Menü-Das Dialogfenster Linienelemente | Linienelem.
**Rechnen Menü-Das Dialogfenster Kleinpunkte | Kleinpunkte
**Rechnen Menü-Das Dialogfenster Messungslinie | Mess.linie
**Rechnen Menü-Messungslinie-Die Ergebnisliste Messungslinie |    Erg. Mess.lin.
**Rechnen Menü-Das Dialogfenster Rechtwinkelzug | Rechtwinkelzug
**Rechnen Menü-Rechtwinkelzug-Die Ergebnisliste Rechtwinkelzug |    Erg. Rechtw.z.
**Rechnen Menü-Das Dialogfenster Bogenelemente | Bogenelemente
**Rechnen Menü-Bogenelemente-Die Ergebnisliste Bogenelemente |    Erg. Bog.elem.
**Rechnen Menü-Das Dialogfenster Bogenpunkte | Bogenpunkte
**Rechnen Menü-Bogenpunkte-Die Ergebnisliste Bogenpunkte |    Erg. Bogenpkt.
**Rechnen Menü-Das Dialogfenster Kreis | Kreis
**Rechnen Menü-Kreis-Die Ergebnisliste Kreis |    Erg. Kreis
**Rechnen Menü-Das Dialogfenster Klotoide | Klotoide
**Rechnen Menü-Klotoide-Die Ergebnisliste Klotoide |    Erg. Klotoide
**Rechnen Menü-Das Dialogfenster Winkel | Winkel
**Rechnen Menü-Winkel-Die Ergebnisliste Winkel |    Erg. Winkel
**Rechnen Menü-Das Dialogfenster Polarelemente | Polarelemente
**Rechnen Menü-Polarelemente-Die Ergebnisliste Polarelemente |    Erg. Polarelem.
**Rechnen Menü-Das Dialogfenster Polarpunkte | Polarpunkte
**Rechnen Menü-Polarpunkte-Die Ergebnisliste Polarpunkte |    Erg. Polarpkt.
**Rechnen Menü-Das Dialogfenster Mittelwert | Mittelwert
**Rechnen Menü-Mittelwert-Die Ergebnisliste Mittelwert |    Erg. Mittelw.
**Rechnen Menü-Das Dialogfenster Transformation | Transformation
**Rechnen Menü-Transformation-Die Ergebnisliste Transformation |    Erg. Transf.
**Rechnen Menü-Transformation-Das Dialogfenster Neupunkte Synchronisieren |    Neupkt.Synch.
**Rechnen Menü-Das Dialogfenster Grenzprüfung | Grenzprüfung
**Rechnen Menü-Grenzprüfung-Die Ergebnisliste Grenzprüfung |    Erg. Grenzpr.
**Rechnen Menü-Das Dialogfenster Verkettete Transformationen | VKT
**Rechnen Menü-Verkettete Transformationen-Die Ergebnisliste Verkettete Transformationen |    Erg. VKT
**Rechnen Menü-Die Grafik für lokale Systemzuordnung |    lok.Sys.zuord.
**Rechnen Menü-Das Dialogfenster Ausgleichende Geraden | Ausgl. Geraden
**Rechnen Menü-Ausgleichende Geraden-Die Ergebnisliste Ausgleichende Geraden |    Erg. Ausgl.Ger.
**Rechnen Menü-Das Dialogfenster Ebenheit | Ebenheit
**Rechnen Menü-Ebenheit-Die Ergebnisliste Ebenheit |    Erg. Ebenh.
**Rechnen Menü-Das Dialogfenster Fläche | Fläche
**Rechnen Menü-Fläche-Die Ergebnisliste Fläche |    Erg. Fläche
**Rechnen Menü-Das Dialogfenster Flächenbeleg | Flächenbeleg
**Rechnen Menü-Flächenbeleg-Die Ergebnisliste Flächenbeleg |    Erg. Fl.bel.
**Rechnen Menü-Das Dialogfenster Liste | Liste
**Rechnen Menü-Liste-Die Ergebnisliste Liste |    Erg. Liste
**Rechnen Menü-Das Dialogfenster Übersicht | Übersicht
**Rechnen Menü-Übersicht-Die Ergebnisliste Übersicht |    Erg. Übers.
**Rechnen Menü-Das Dialogfenster Makros umnummerieren | Makros umnum.
**Rechnen Menü-Das Dialogfenster Nachweis der Punktidentität | Nachweis PID
**Rechnen Menü-Nachweis der Punktidentität-Die Messungslinie|    Messungslinie
**Rechnen Menü-Nachweis der Punktidentität-Die lokalen Koordinaten |    Lok. Koord.
**Rechnen Menü-Nachweis der Punktidentität-Die Ergebnisliste Nachweis der Punktidentität |    Erg. Nachw.PID
**Das Rechnen Menü#Die Schnitte | Schnitte
**Rechnen Menü-Schnitte-Das Dialogfenster Lotfusspunkte |    Lotfußpunkte
**Rechnen Menü-Schnitte-Lotfusspunkte-Die Ergebnisliste Lotfusspunkte |      Erg. Lotfußpunkte
**Rechnen Menü-Schnitte-Das Dialogfenster Richtungsfusspunkte |    Richt.fußpkt.
**Rechnen Menü-Schnitte-Richtungsfusspunkte-Die Ergebnisliste Richtungsfusspunkte |      Erg. Richt.f.p.
**Rechnen Menü-Schnitte-Das Dialogfenster Geradenschnitt |    Geradenschn.
**Rechnen Menü-Schnitte-Geradenschnitt-Die Ergebnisliste Geradenschnitt |      Erg. Ger.schn.
**Rechnen Menü-Schnitte-Das Dialogfenster Schnitt Kreis - Gerade |    Schn. KG
**Rechnen Menü-Schnitte-Schnitt Kreis Gerade-Die Ergebnisliste Schnitt Kreis - Gerade |      Erg. Schn. KG
**Rechnen Menü-Schnitte-Das Dialogfenster Bogenschnitt |    Bogenschn.
**Rechnen Menü-Schnitte-Bogenschnitt-Die Ergebnisliste Bogenschnitt |      Erg. Bog.schn.
**Rechnen Menü-Schnitte-Das Dialogfenster Mehrfacher Bogenschnitt|    Mehrf. BGS
**Rechnen Menü-Schnitte-Mehrfacher Bogenschnitt-Die Ergebnisliste Mehrfacher Bogenschnitt |      Erg. Mf. BGS
**Rechnen Menü-Schnitte-Das Dialogfenster Vorwärtsschnitt |    Vorw.schn.
**Rechnen Menü-Schnitte-Vorwärtsschnitt-Die Ergebnisliste Vorwärtsschnitt |      Erg. Vw.schn.
**Rechnen Menü-Das Dialogfenster Trassen| Trassen
**Rechnen Menü-Trassen-Die Ergebnisliste Trassen |    Erg. Trasse
**Rechnen Menü-Das Dialogfenster Punkte umnummerieren | Punkte umnum.
**Rechnen Menü-Das Dialogfenster Punkte örtlich anpassen | Pkt. örtl. anp.
 
*Optionen Menü
**Das Optionen Menü|INHALT
**Optionen Menü-Der Aufbau des Menüs|Aufbau des Menüs
**Optionen Menü-Das Dialogfenster Textgestaltung - Drucker| Textg./Drucker
**Optionen Menü-Das Dialogfenster Editor|Editor
**Optionen Menü-Das Dialogfenster Verzeichnisse|Verzeichnisse
**Optionen Menü-Das Dialogfenster Speichern-Einstellungen|Speichern-Einst.
**Optionen Menü-Das Dialogfenster Zulässige Abweichungen|Zul. Abw.
**Optionen Menü-Zulässige Abweichungen-Die Zulässigen Abweichungen in Sachsen - Anhalt|    Sachsen - Anhalt
**Optionen Menü-Zulässige Abweichungen-Die Zulässigen Abweichungen in Sachsen|    Sachsen
**Optionen Menü-Zulässige Abweichungen-Die Zulässigen Abweichungen in Thüringen|    Thüringen
**Optionen Menü-Zulässige Abweichungen-Die Zulässigen Abweichungen in Brandenburg|    Brandenburg
**Optionen Menü-Das Dialogfenster Sortierung Berechnungslisten| Sort. Ber.list.
**Optionen Menü-Das Dialogfenster Schnittstellenparameter|Schn.st.par.
**Optionen Menü-Das Dialogfenster Instrumente|Instrumente
**Optionen Menü-Das Dialogfenster Personal|Personal
**Optionen Menü-Das Dialogfenster Hauptnutzer|Hauptnutzer
**Optionen Menü-Das Dialogfenster Hauptnutzer Funktionen freischalten|HN freischalten
**Optionen Menü-Das Dialogfenster Verantwortliche Mitarbeiter|Verantw. MA
**Optionen Menü-Das Dialogfenster Compiler - Optionen|Compiler Opt.
**Optionen Menü-Compiler - Optionen-Die Compiler - Optionen Allgemein|    Allgemein
**Optionen Menü-Compiler - Optionen-Die Compiler - Optionen Anschlüsse|    Anschlüsse
**Optionen Menü-Compiler - Optionen-Die Compiler - Optionen Makros|    Makros
**Optionen Menü-Compiler - Optionen-Die Compiler - Optionen Ausgleichung|    Ausgleichung
**Optionen Menü-Compiler - Optionen-Die Compiler - Optionen Drucklisten Sachsen - Anhalt|    Druckl. S.Anh.
**Optionen Menü-Compiler - Optionen-Die Compiler - Optionen Drucklisten Sachsen|    Druckl. Sachs.
**Optionen Menü-Compiler - Optionen-Die Compiler - Optionen Drucklisten Brandenburg|    Druckl. BRB
**Optionen Menü-Compiler - Optionen-Die Compiler - Optionen Drucklisten 2|    Druckl. 2
**Optionen Menü-Compiler - Optionen-Die Compiler - Optionen ALKIS|    ALKIS
**Optionen Menü-Das Dialogfenster Datei - Struktur|Datei - Struk.
**Optionen Menü-Datei - Struktur-Die Strukturvariablen|    Struk.var.
**Optionen Menü-Das Dialogfenster Datei - Formate|Datei Formate
**Optionen Menü-Datei - Formate-Allgemeines|    Allgemeines
**Optionen Menü-Datei - Formate-Die GSI (GRE) - Schnittstelle|    GSI (GRE)
**Optionen Menü-Datei - Formate-GSI (GRE) - Schnittstelle-Das Beispiel für eine einfache Steuerung|      Bsp. einf.S.
**Optionen Menü-Datei - Formate-GSI (GRE) - Schnittstelle-Das Beispiel 1 für eine erweiterte Steuerung|      Bsp.1 erw.S.
**Optionen Menü-Datei - Formate-GSI (GRE) - Schnittstelle-Das Beispiel 2 für eine erweiterte Steuerung|      Bsp.2 erw.S.
**Optionen Menü-Datei - Formate-Die SDR - Schnittstelle|    SDR
**Optionen Menü-Datei - Formate-Die REC - Schnittstelle|    REC
**Optionen Menü-Datei - Formate-Die GDF - Schnittstelle|    GDF
**Optionen Menü-Datei - Formate-Die TPN - Schnittstelle|    TPN
**Optionen Menü-Datei - Formate-Die RAW - Schnittstelle|    RAW
**Optionen Menü-Datei - Formate-Die KOF - Schnittstelle|    KOF
**Optionen Menü-Datei - Formate-Die DC - Schnittstelle|    DC
**Optionen Menü-Datei - Formate-Die HUS - Schnittstelle|    HUS
**Optionen Menü-Datei - Formate-Die PRG - Schnittstelle|    PRG
**Optionen Menü-Datei - Formate-Die VPR - Schnittstelle|    VPR
**Optionen Menü-Datei - Formate-Die EF8 - Schnittstelle|    EF8
**Optionen Menü-Datei - Formate-Die MKA - Schnittstelle|    MKA
**Optionen Menü-Datei - Formate-Die CDY - Schnittstelle|    CDY
**Optionen Menü-Datei - Formate-Die PRN - Schnittstelle|    PRN
**Optionen Menü-Datei - Formate-Die TAG - Schnittstelle|    TAG
**Optionen Menü-Datei - Formate-Die KOO - Schnittstelle|    KOO
**Optionen Menü-Datei - Formate-Die MES - Schnittstelle|    MES
**Optionen Menü-Datei - Formate-Die DE - Schnittstelle|    DE
**Optionen Menü-Datei - Formate-Die KOR - Schnittstelle|    KOR
**Optionen Menü-Datei - Formate-Die EDB - Schnittstelle|    EDB
**Optionen Menü-Datei - Formate-Die STA - Schnittstelle|    STA
**Optionen Menü-Datei - Formate-Die GBT - Schnittstelle|    GBT
**Optionen Menü-Datei - Formate-Die DXF - Schnittstelle|    DXF
**Optionen Menü-Datei - Formate-Die LXM - Schnittstelle|    LXM
**Optionen Menü-Datei - Formate-Die weiteren Schnittstellen|    Weitere
**Optionen Menü-Datei - Formate-Die XML-Nummernreservierung Schnittstelle|    XML-Num.res.
**Optionen Menü-Datei - Formate-Die Trimble VC - Schnittstelle|    Trimble VC
**Optionen Menü-Das Dialogfenster Daten Management|Daten Management
**Optionen Menü-Das Dialogfenster Symbol - Definitionen|Symbol Def.
**Optionen Menü-Symbol - Definitionen-Die Symbol - Definitionen Vermarkungsarten|    Vermark.art.
**Optionen Menü-Symbol - Definitionen-Die Symbol - Definitionen Freie Symbole|    Freie Sym.
**Optionen Menü-Symbol - Definitionen-Die Symbol - Definitionen Grafik Symbole|    Grafik Sym.
**Optionen Menü-Das Dialogfenster Behörden / Gemeinden u.a.| Beh./Gem. u.a.
**Optionen Menü-Das Dialogfenster Drucklisten - Zusätze|Druckl. Zus.
**Optionen Menü-Das Dialogfenster Vorgaben|Vorgaben
**Optionen Menü-Das Dialogfenster Globale Schlüsselworte verwalten|Globale Schlüssel
**Optionen Menü-Das Dialogfenster Plotrahmen-Texte|Plotrahmen-Texte
**Optionen Menü-Das Dialogfenster Plotrahmen-Dokument-Einträge|Plotrahmen-Dokument-Einträge
**Optionen Menü-Das Dialogfenster Hauptmenü bearbeiten|Hauptmenü bearbeiten
 
*Fenster Menü
**Das Fenster Menü|INHALT
**Fenster Menü-Das Dialogfenster Fensterliste|Fensterliste
 
*Fehler/Hinweise
**Die Fehler und Hinweise|INHALT
**Fehler und Hinweise-Das Fenster Fehler und Hinweise|Fenster F+H
 
*Startparameter
**Die Startparameter|INHALT
**Startparameter-Allgemeines|Allgemeines
**Startparameter-Der Startbildschirm|Startbildschirm
 
*CAD Fenster
**Das CAD Fenster|INHALT
**CAD-Allgemeines|Allgemeines
**CAD-Allgemeines-Das Fangen von Objekten|    Objekte fangen
**CAD-Allgemeines-Touch-Gesten-Steuerung|    Touch-Gesten-Steuerung
**CAD-Darstellung|Darstellung
**CAD-Die Konfiguration der CAD-Steuerleiste|Steuerleiste
**CAD-Die CAD Symbolleiste|Symbolleiste
**CAD-Der Folieneigenschaften Manager|Folien-Manager
**CAD-Risse
**CAD-Die Darstellungsvarianten|Darst.varianten
**CAD-Die Berechnungen|Berechnungen
**CAD-Die Objektinformationen|Objektinform.
**CAD-Die Befehlszeile|Befehlszeile
**Das CAD Fenster#Die Einstellungen|Einstellungen
**CAD-Einstellungen-Das Fenster CAD Einstellungen|    CAD Einstell.
**CAD-Einstellungen-CAD Einstellungen-Die Darstellung|      Darstellung
**CAD-Einstellungen-CAD Einstellungen-Die Performance|      Performance
**CAD-Einstellungen-CAD Einstellungen-Die Handhabung|      Handhabung
**CAD-Einstellungen-CAD Einstellungen-Der Objektfang|      Objektfang
**CAD-Einstellungen-CAD Einstellungen-Die Karten|      Karten
**CAD-Einstellungen-CAD Einstellungen-Die Fehler und Warnungen|      Fehler/Warn.
**CAD-Einstellungen-CAD Einstellungen-Die Dateiformate|      Dateiformate
**CAD-Einstellungen-Das Fenster CAD Konfiguration|    CAD Konfig.
**CAD-Einstellungen-CAD Konfiguration-Die Liniensymbole|      Liniensymbole
**CAD-Einstellungen-CAD Konfiguration-Die Linienmuster|      Linienmuster
**CAD-Einstellungen-CAD Konfiguration-Die Textstile|      Textstile
**CAD-Einstellungen-CAD Konfiguration-Die Texturen|      Texturen
**CAD-Einstellungen-CAD Konfiguration-Die Punkttexte|      Punkttexte
**CAD-Einstellungen-CAD Konfiguration-Die Schraffurstile|      Schraffur-Stile
**CAD-Einstellungen-CAD Konfiguration-Die Boeschungsschraffurstile|      Böschungsschraffur-Stile
**CAD-Einstellungen-Die CAD-Tastaturbefehle und CAD-Steuerung|    Tastatur/Steuerg.
**CAD-Der Dialog Drucken|Dialog Drucken
**CAD-Drucken-Der Dialog Schlüsselworte bearbeiten|    Schlüsselworte
**CAD-Drucken-Die Layoutverwaltung|    Layoutverwalt.
**CAD-Drucken-Layoutverwaltung-Ein Layout einfügen|      Layout einf.
**CAD-Drucken-Layoutverwaltung-Ein Element anlegen oder übernehmen|      Elemente
**Das CAD Fenster#Die Symbole|Symbole
**CAD-Symbole-Ein Symbol erstellen|    Symbol erst.
**CAD-Symbole-Die Symbole verwalten|    Symbole verw.
**CAD-Die Legenden|Legenden


*Verschiedenes
*Verschiedenes
**Verschiedenes|INHALT
**Verschiedenes|Verschiedenes
**Verschiedenes-FAQ|FAQ
**Verschiedenes-FAQ|FAQ
**Verschiedenes-Die Punktauswahl|Punktauswahl
**Verschiedenes-Die Punktauswahl|Punktauswahl
Zeile 253: Zeile 53:
**Praktische Beispiele-Eine Gerade verschieben|Gerade versch.
**Praktische Beispiele-Eine Gerade verschieben|Gerade versch.
**Praktische Beispiele-Die Richtungsfusspunkte|Richt.fußpkt.
**Praktische Beispiele-Die Richtungsfusspunkte|Richt.fußpkt.
*Grafik Menü (Alte Grafik)
**Das Grafik Menü|INHALT
**Grafik Menü-Der Aufbau des Menüs|Aufbau des Menüs
**Grafik Menü-Die Optionen|Optionen
**Grafik Menü-Das Einpassen|Einpassen
**Grafik Menü-Der Halbton|Halbton
**Grafik Menü-Die Fragen|Fragen
*Client Server
**Client Server|INHALT

Version vom 1. März 2019, 11:18 Uhr

  • Allgemeines
    • Einleitung|Einleitung
    • Die Startparameter|Startparameter
    • Client Server|Client Server
    • Die MWT Datei|MWT Datei
  • Menüs
    • Das Datei Menü|Datei
    • Das Bearbeiten Menü|Bearbeiten
    • Das Einfügen Menü|Einfügen
    • Das Suchen Menü|Suchen
    • Das Transfer Menü|Transfer
    • Das Messen Menü|Messen
    • ALKIS|ALKIS
    • Das Netz Menü|Netz
    • Das Daten Menü|Daten
    • Das Rechnen Menü|Rechnen
    • Das Optionen Menü|Optionen
    • Das Fenster Menü|Fenster
    • Die Fehler und Hinweise|Fehler/Hinweise
    • Das Grafik Menü|Grafik Menü (Alte Grafik)
  • CAD
    • Das CAD Fenster|CAD
  • Verschiedenes
    • Verschiedenes|Verschiedenes
    • Verschiedenes-FAQ|FAQ
    • Verschiedenes-Die Punktauswahl|Punktauswahl
    • Verschiedenes-Der Punktauswahl Filter|Pkt.ausw. Filter
    • Verschiedenes-Der Grafik Filter|Grafik Filter
    • Verschiedenes-Die Listen Anzeige|Listen Anzeige
    • Verschiedenes-Die Listen Auswahl|Listen Auswahl
    • Verschiedenes-Das Dialogfenster Erstellen eines Listenmakros|Erst. List.mak.
    • Verschiedenes-Das Dialogfenster Makro Auswahl|Makro Auswahl
    • Verschiedenes-Das Dialogfenster Bemerkung einfügen|Bem. einfügen
    • Verschiedenes-Das Dialogfenster Listen - Zusatz einfügen|List.-Zus. einf.
    • Verschiedenes-Das Dialogfenster Bearbeiter eingeben|Bearb. eing.
    • Verschiedenes-Das Verändern gegebener Punkte|Verä. geg. Pkt.
    • Verschiedenes-Abkürzungen|Abkürzungen
  • Praktische Bsp.
    • Praktische Beispiele|INHALT
    • Praktische Beispiele-Das Beispiel gemessener Vorwärtsschnitt|gem. Vorw.schn.
    • Praktische Beispiele-Das Beispiel gemessener Bogenschnitt|gem. Bog.schn.
    • Praktische Beispiele-Der Rechtwinkelzug|Rechtw.zug
    • Praktische Beispiele-Eine Gerade verschieben|Gerade versch.
    • Praktische Beispiele-Die Richtungsfusspunkte|Richt.fußpkt.