<?xml version="1.0"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="de">
	<id>https://wiki.vermcad.de/index.php?action=history&amp;feed=atom&amp;title=Lernpfad-Erste_Schritte_in_VermCad</id>
	<title>Lernpfad-Erste Schritte in VermCad - Versionsgeschichte</title>
	<link rel="self" type="application/atom+xml" href="https://wiki.vermcad.de/index.php?action=history&amp;feed=atom&amp;title=Lernpfad-Erste_Schritte_in_VermCad"/>
	<link rel="alternate" type="text/html" href="https://wiki.vermcad.de/index.php?title=Lernpfad-Erste_Schritte_in_VermCad&amp;action=history"/>
	<updated>2026-11-03T07:44:14Z</updated>
	<subtitle>Versionsgeschichte dieser Seite in VermCAD Hilfe Wiki</subtitle>
	<generator>MediaWiki 1.43.8</generator>
	<entry>
		<id>https://wiki.vermcad.de/index.php?title=Lernpfad-Erste_Schritte_in_VermCad&amp;diff=10343&amp;oldid=prev</id>
		<title>Claude: Personalnr. ist im Dialog Auftrag anlegen gesperrt und fest mit dem angemeldeten Nutzer belegt</title>
		<link rel="alternate" type="text/html" href="https://wiki.vermcad.de/index.php?title=Lernpfad-Erste_Schritte_in_VermCad&amp;diff=10343&amp;oldid=prev"/>
		<updated>2026-09-18T17:19:54Z</updated>

		<summary type="html">&lt;p&gt;Personalnr. ist im Dialog Auftrag anlegen gesperrt und fest mit dem angemeldeten Nutzer belegt&lt;/p&gt;
&lt;table style=&quot;background-color: #fff; color: #202122;&quot; data-mw=&quot;interface&quot;&gt;
				&lt;col class=&quot;diff-marker&quot; /&gt;
				&lt;col class=&quot;diff-content&quot; /&gt;
				&lt;col class=&quot;diff-marker&quot; /&gt;
				&lt;col class=&quot;diff-content&quot; /&gt;
				&lt;tr class=&quot;diff-title&quot; lang=&quot;de&quot;&gt;
				&lt;td colspan=&quot;2&quot; style=&quot;background-color: #fff; color: #202122; text-align: center;&quot;&gt;← Nächstältere Version&lt;/td&gt;
				&lt;td colspan=&quot;2&quot; style=&quot;background-color: #fff; color: #202122; text-align: center;&quot;&gt;Version vom 18. September 2026, 18:19 Uhr&lt;/td&gt;
				&lt;/tr&gt;&lt;tr&gt;&lt;td colspan=&quot;2&quot; class=&quot;diff-lineno&quot; id=&quot;mw-diff-left-l30&quot;&gt;Zeile 30:&lt;/td&gt;
&lt;td colspan=&quot;2&quot; class=&quot;diff-lineno&quot;&gt;Zeile 30:&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;=== Auftrag anlegen ===&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;=== Auftrag anlegen ===&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;# Menü &amp;#039;&amp;#039;&amp;#039;Datei&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Neuer Auftrag…&amp;#039;&amp;#039;&amp;#039;. &amp;lt;!-- schritt: zeigen=act_neuer_auftrag; erwartung=dialog:TVcOrderOpenOrCreateDlg; rueckmeldung=nein --&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;# Menü &amp;#039;&amp;#039;&amp;#039;Datei&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Neuer Auftrag…&amp;#039;&amp;#039;&amp;#039;. &amp;lt;!-- schritt: zeigen=act_neuer_auftrag; erwartung=dialog:TVcOrderOpenOrCreateDlg; rueckmeldung=nein --&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot; data-marker=&quot;−&quot;&gt;&lt;/td&gt;&lt;td style=&quot;color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #ffe49c; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;# Im Dialog &#039;&#039;&#039;Auftrag anlegen&#039;&#039;&#039; füllen Sie &#039;&#039;&#039;Jahr&#039;&#039;&#039;&lt;del style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;, &lt;/del&gt;&#039;&#039;&#039;Nummer&#039;&#039;&#039; &lt;del style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;und &lt;/del&gt;&#039;&#039;&#039;Personalnr.&#039;&#039;&#039; &lt;del style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;aus &lt;/del&gt;und wählen unter &#039;&#039;&#039;Dateistruktur wählen&#039;&#039;&#039; die Struktur Ihres Büros. Welche Felder erscheinen, hängt von der gewählten Dateistruktur ab. Bestätigen Sie mit &#039;&#039;&#039;Auftrag anlegen&#039;&#039;&#039;. &amp;lt;!-- schritt: zeigen=; erwartung=dialog_zu:TVcOrderOpenOrCreateDlg; rueckmeldung=ja --&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot; data-marker=&quot;+&quot;&gt;&lt;/td&gt;&lt;td style=&quot;color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #a3d3ff; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;# Im Dialog &#039;&#039;&#039;Auftrag anlegen&#039;&#039;&#039; füllen Sie &#039;&#039;&#039;Jahr&#039;&#039;&#039; &lt;ins style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;und &lt;/ins&gt;&#039;&#039;&#039;Nummer&#039;&#039;&#039; &lt;ins style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;aus – die &lt;/ins&gt;&#039;&#039;&#039;Personalnr.&#039;&#039;&#039; &lt;ins style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;belegt VermCad fest mit der des angemeldeten Nutzers – &lt;/ins&gt;und wählen unter &#039;&#039;&#039;Dateistruktur wählen&#039;&#039;&#039; die Struktur Ihres Büros. Welche Felder erscheinen, hängt von der gewählten Dateistruktur ab. Bestätigen Sie mit &#039;&#039;&#039;Auftrag anlegen&#039;&#039;&#039;. &amp;lt;!-- schritt: zeigen=; erwartung=dialog_zu:TVcOrderOpenOrCreateDlg; rueckmeldung=ja --&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;# VermCad legt Verzeichnis und Messwertdatei an, öffnet sie im MWT-Fenster, schreibt einen Block &amp;#039;&amp;#039;&amp;#039;AUFTRAG&amp;#039;&amp;#039;&amp;#039; hinein und öffnet dafür sofort den Dialog &amp;#039;&amp;#039;&amp;#039;Eingabe der Auftrags - Daten&amp;#039;&amp;#039;&amp;#039;. Tragen Sie die Angaben zum Auftrag ein und schließen Sie mit &amp;#039;&amp;#039;&amp;#039;OK&amp;#039;&amp;#039;&amp;#039;. &amp;lt;!-- schritt: zeigen=act_auftrag; erwartung=dialog_zu:TAuftragDialog; rueckmeldung=ja --&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;# VermCad legt Verzeichnis und Messwertdatei an, öffnet sie im MWT-Fenster, schreibt einen Block &amp;#039;&amp;#039;&amp;#039;AUFTRAG&amp;#039;&amp;#039;&amp;#039; hinein und öffnet dafür sofort den Dialog &amp;#039;&amp;#039;&amp;#039;Eingabe der Auftrags - Daten&amp;#039;&amp;#039;&amp;#039;. Tragen Sie die Angaben zum Auftrag ein und schließen Sie mit &amp;#039;&amp;#039;&amp;#039;OK&amp;#039;&amp;#039;&amp;#039;. &amp;lt;!-- schritt: zeigen=act_auftrag; erwartung=dialog_zu:TAuftragDialog; rueckmeldung=ja --&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;br&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;br&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;/table&gt;</summary>
		<author><name>Claude</name></author>
	</entry>
	<entry>
		<id>https://wiki.vermcad.de/index.php?title=Lernpfad-Erste_Schritte_in_VermCad&amp;diff=10241&amp;oldid=prev</id>
		<title>Claude: Graue Menüpunkte: Punktlisten sind vor dem ersten erfolgreichen F9 alle wählbar (VermCad prüft beim Aufruf selbst), grau werden Einträge ohne Daten erst danach</title>
		<link rel="alternate" type="text/html" href="https://wiki.vermcad.de/index.php?title=Lernpfad-Erste_Schritte_in_VermCad&amp;diff=10241&amp;oldid=prev"/>
		<updated>2026-09-18T06:18:21Z</updated>

		<summary type="html">&lt;p&gt;Graue Menüpunkte: Punktlisten sind vor dem ersten erfolgreichen F9 alle wählbar (VermCad prüft beim Aufruf selbst), grau werden Einträge ohne Daten erst danach&lt;/p&gt;
&lt;table style=&quot;background-color: #fff; color: #202122;&quot; data-mw=&quot;interface&quot;&gt;
				&lt;col class=&quot;diff-marker&quot; /&gt;
				&lt;col class=&quot;diff-content&quot; /&gt;
				&lt;col class=&quot;diff-marker&quot; /&gt;
				&lt;col class=&quot;diff-content&quot; /&gt;
				&lt;tr class=&quot;diff-title&quot; lang=&quot;de&quot;&gt;
				&lt;td colspan=&quot;2&quot; style=&quot;background-color: #fff; color: #202122; text-align: center;&quot;&gt;← Nächstältere Version&lt;/td&gt;
				&lt;td colspan=&quot;2&quot; style=&quot;background-color: #fff; color: #202122; text-align: center;&quot;&gt;Version vom 18. September 2026, 07:18 Uhr&lt;/td&gt;
				&lt;/tr&gt;&lt;tr&gt;&lt;td colspan=&quot;2&quot; class=&quot;diff-lineno&quot; id=&quot;mw-diff-left-l62&quot;&gt;Zeile 62:&lt;/td&gt;
&lt;td colspan=&quot;2&quot; class=&quot;diff-lineno&quot;&gt;Zeile 62:&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;== Hinweise und Stolperfallen ==&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;== Hinweise und Stolperfallen ==&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;* &amp;#039;&amp;#039;&amp;#039;Der Grundgedanke:&amp;#039;&amp;#039;&amp;#039; VermCad rechnet nicht beim Tippen. Die Messwertdatei ist Text, den Sie beliebig ändern; erst &amp;#039;&amp;#039;&amp;#039;F9&amp;#039;&amp;#039;&amp;#039; erzeugt daraus das Rechenmodell. Alles, was Sie in Listen und im CAD sehen, ist Ergebnis des letzten F9-Laufs. Nach jeder Änderung an der Messwertdatei also erneut &amp;#039;&amp;#039;&amp;#039;F9&amp;#039;&amp;#039;&amp;#039;.&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;* &amp;#039;&amp;#039;&amp;#039;Der Grundgedanke:&amp;#039;&amp;#039;&amp;#039; VermCad rechnet nicht beim Tippen. Die Messwertdatei ist Text, den Sie beliebig ändern; erst &amp;#039;&amp;#039;&amp;#039;F9&amp;#039;&amp;#039;&amp;#039; erzeugt daraus das Rechenmodell. Alles, was Sie in Listen und im CAD sehen, ist Ergebnis des letzten F9-Laufs. Nach jeder Änderung an der Messwertdatei also erneut &amp;#039;&amp;#039;&amp;#039;F9&amp;#039;&amp;#039;&amp;#039;.&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot; data-marker=&quot;−&quot;&gt;&lt;/td&gt;&lt;td style=&quot;color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #ffe49c; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;* &#039;&#039;&#039;Grauer Menüpunkt heißt: Vorbedingung fehlt.&#039;&#039;&#039; &lt;del style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;Die &lt;/del&gt;Punktlisten unter &#039;&#039;&#039;Daten&#039;&#039;&#039; → &#039;&#039;&#039;Koordinaten&#039;&#039;&#039; &lt;del style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;bleiben &lt;/del&gt;grau, &lt;del style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;bis mindestens ein &lt;/del&gt;Punkt &lt;del style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;Koordinaten hat – also bis &lt;/del&gt;F9 &lt;del style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;erfolgreich durchgelaufen ist&lt;/del&gt;.&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot; data-marker=&quot;+&quot;&gt;&lt;/td&gt;&lt;td style=&quot;color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #a3d3ff; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;* &#039;&#039;&#039;Grauer Menüpunkt heißt: Vorbedingung fehlt.&#039;&#039;&#039; &lt;ins style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;Für die &lt;/ins&gt;Punktlisten unter &#039;&#039;&#039;Daten&#039;&#039;&#039; → &#039;&#039;&#039;Koordinaten&#039;&#039;&#039; &lt;ins style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;gilt das erst nach einem erfolgreichen &#039;&#039;&#039;F9&#039;&#039;&#039;: Dann werden die Listen &lt;/ins&gt;grau, &lt;ins style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;für die der Auftrag nichts enthält – etwa &#039;&#039;Doppelmessungen&#039;&#039;, wenn kein &lt;/ins&gt;Punkt &lt;ins style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;doppelt gemessen ist. Vorher sind alle Einträge wählbar; VermCad führt beim Aufruf dann selbst &lt;/ins&gt;F9 &lt;ins style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;aus&lt;/ins&gt;.&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;* &amp;#039;&amp;#039;&amp;#039;Nicht jede Meldung ist ein Fehler.&amp;#039;&amp;#039;&amp;#039; Das Fenster &amp;#039;&amp;#039;&amp;#039;Fehler und Hinweise&amp;#039;&amp;#039;&amp;#039; sammelt Fehler &amp;#039;&amp;#039;und&amp;#039;&amp;#039; Hinweise. Entscheidend ist, ob am Ende ein Rechenmodell entstanden ist; ist das nicht der Fall, bleiben die Datenfenster leer.&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;* &amp;#039;&amp;#039;&amp;#039;Nicht jede Meldung ist ein Fehler.&amp;#039;&amp;#039;&amp;#039; Das Fenster &amp;#039;&amp;#039;&amp;#039;Fehler und Hinweise&amp;#039;&amp;#039;&amp;#039; sammelt Fehler &amp;#039;&amp;#039;und&amp;#039;&amp;#039; Hinweise. Entscheidend ist, ob am Ende ein Rechenmodell entstanden ist; ist das nicht der Fall, bleiben die Datenfenster leer.&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;* Beim Anlegen des Auftrags kann je nach Dateistruktur zusätzlich ein Dateidialog für den Namen der Messwertdatei erscheinen. Das ist kein Fehler, sondern eine Einstellung der Dateistruktur.&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;* Beim Anlegen des Auftrags kann je nach Dateistruktur zusätzlich ein Dateidialog für den Namen der Messwertdatei erscheinen. Das ist kein Fehler, sondern eine Einstellung der Dateistruktur.&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;/table&gt;</summary>
		<author><name>Claude</name></author>
	</entry>
	<entry>
		<id>https://wiki.vermcad.de/index.php?title=Lernpfad-Erste_Schritte_in_VermCad&amp;diff=10238&amp;oldid=prev</id>
		<title>Claude: Link auf Das Koordinatenverzeichnis (Menünamen je Ausgabe)</title>
		<link rel="alternate" type="text/html" href="https://wiki.vermcad.de/index.php?title=Lernpfad-Erste_Schritte_in_VermCad&amp;diff=10238&amp;oldid=prev"/>
		<updated>2026-09-17T16:54:14Z</updated>

		<summary type="html">&lt;p&gt;Link auf Das Koordinatenverzeichnis (Menünamen je Ausgabe)&lt;/p&gt;
&lt;table style=&quot;background-color: #fff; color: #202122;&quot; data-mw=&quot;interface&quot;&gt;
				&lt;col class=&quot;diff-marker&quot; /&gt;
				&lt;col class=&quot;diff-content&quot; /&gt;
				&lt;col class=&quot;diff-marker&quot; /&gt;
				&lt;col class=&quot;diff-content&quot; /&gt;
				&lt;tr class=&quot;diff-title&quot; lang=&quot;de&quot;&gt;
				&lt;td colspan=&quot;2&quot; style=&quot;background-color: #fff; color: #202122; text-align: center;&quot;&gt;← Nächstältere Version&lt;/td&gt;
				&lt;td colspan=&quot;2&quot; style=&quot;background-color: #fff; color: #202122; text-align: center;&quot;&gt;Version vom 17. September 2026, 17:54 Uhr&lt;/td&gt;
				&lt;/tr&gt;&lt;tr&gt;&lt;td colspan=&quot;2&quot; class=&quot;diff-lineno&quot; id=&quot;mw-diff-left-l57&quot;&gt;Zeile 57:&lt;/td&gt;
&lt;td colspan=&quot;2&quot; class=&quot;diff-lineno&quot;&gt;Zeile 57:&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;br&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;br&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;=== Das Ergebnis ansehen ===&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;=== Das Ergebnis ansehen ===&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot; data-marker=&quot;−&quot;&gt;&lt;/td&gt;&lt;td style=&quot;color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #ffe49c; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;# Menü &#039;&#039;&#039;Daten&#039;&#039;&#039; → &#039;&#039;&#039;Koordinaten&#039;&#039;&#039; → &#039;&#039;&#039;Verzeichnis&#039;&#039;&#039;. Die Punktliste öffnet sich als Registerkarte im Datenfenster; Sie wählen darin aus, welche Punkte in der Liste erscheinen. Der Eintrag heißt je nach Landesausgabe anders: in Baden-Württemberg &#039;&#039;&#039;Koordinatenliste&#039;&#039;&#039;, in Nordrhein-Westfalen &#039;&#039;&#039;VP - Liste&#039;&#039;&#039;, in Niedersachsen &#039;&#039;&#039;Liste zum FR&#039;&#039;&#039;. In Sachsen-Anhalt gibt es ihn gar nicht – dort führt &#039;&#039;&#039;Daten&#039;&#039;&#039; → &#039;&#039;&#039;Koordinaten&#039;&#039;&#039; → &#039;&#039;&#039;Koordinatenliste AMT&#039;&#039;&#039; (&#039;&#039;&#039;Alt+2&#039;&#039;&#039;) zur gleichartigen Liste mit derselben Punktauswahl; &#039;&#039;&#039;Y X Z&#039;&#039;&#039; gibt es in jeder Ausgabe. &amp;lt;!-- schritt: zeigen=; erwartung=panel:daten; rueckmeldung=ja --&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot; data-marker=&quot;+&quot;&gt;&lt;/td&gt;&lt;td style=&quot;color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #a3d3ff; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;# Menü &#039;&#039;&#039;Daten&#039;&#039;&#039; → &#039;&#039;&#039;Koordinaten&#039;&#039;&#039; → &#039;&#039;&#039;Verzeichnis&#039;&#039;&#039;. Die Punktliste öffnet sich als Registerkarte im Datenfenster; Sie wählen darin aus, welche Punkte in der Liste erscheinen. Der Eintrag heißt je nach Landesausgabe anders &lt;ins style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;(Übersicht unter [[Daten Menü-Koordinaten-Das Koordinatenverzeichnis|Das Koordinatenverzeichnis]])&lt;/ins&gt;: in Baden-Württemberg &#039;&#039;&#039;Koordinatenliste&#039;&#039;&#039;, in Nordrhein-Westfalen &#039;&#039;&#039;VP - Liste&#039;&#039;&#039;, in Niedersachsen &#039;&#039;&#039;Liste zum FR&#039;&#039;&#039;. In Sachsen-Anhalt gibt es ihn gar nicht – dort führt &#039;&#039;&#039;Daten&#039;&#039;&#039; → &#039;&#039;&#039;Koordinaten&#039;&#039;&#039; → &#039;&#039;&#039;Koordinatenliste AMT&#039;&#039;&#039; (&#039;&#039;&#039;Alt+2&#039;&#039;&#039;) zur gleichartigen Liste mit derselben Punktauswahl; &#039;&#039;&#039;Y X Z&#039;&#039;&#039; gibt es in jeder Ausgabe. &amp;lt;!-- schritt: zeigen=; erwartung=panel:daten; rueckmeldung=ja --&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;# Wechseln Sie mit &amp;#039;&amp;#039;&amp;#039;F7&amp;#039;&amp;#039;&amp;#039; in das CAD (Menü &amp;#039;&amp;#039;&amp;#039;Ansicht&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Grafik&amp;#039;&amp;#039;&amp;#039;). Dieselben Punkte liegen dort als Grafik. Ein zweites &amp;#039;&amp;#039;&amp;#039;F7&amp;#039;&amp;#039;&amp;#039; bringt Sie zurück. &amp;lt;!-- schritt: zeigen=act_CAD; erwartung=panel:cad; rueckmeldung=nein --&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;# Wechseln Sie mit &amp;#039;&amp;#039;&amp;#039;F7&amp;#039;&amp;#039;&amp;#039; in das CAD (Menü &amp;#039;&amp;#039;&amp;#039;Ansicht&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Grafik&amp;#039;&amp;#039;&amp;#039;). Dieselben Punkte liegen dort als Grafik. Ein zweites &amp;#039;&amp;#039;&amp;#039;F7&amp;#039;&amp;#039;&amp;#039; bringt Sie zurück. &amp;lt;!-- schritt: zeigen=act_CAD; erwartung=panel:cad; rueckmeldung=nein --&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;br&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;br&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;/table&gt;</summary>
		<author><name>Claude</name></author>
	</entry>
	<entry>
		<id>https://wiki.vermcad.de/index.php?title=Lernpfad-Erste_Schritte_in_VermCad&amp;diff=9802&amp;oldid=prev</id>
		<title>Claude: Neuer Lernpfad 01: Programmoberfläche, Auftrag anlegen, erste Messung als MWT-Block, F9, Punktliste und CAD – mit maschinenlesbaren Schritt-Kommentaren für den Schulungsmodus des KI-Assistenten</title>
		<link rel="alternate" type="text/html" href="https://wiki.vermcad.de/index.php?title=Lernpfad-Erste_Schritte_in_VermCad&amp;diff=9802&amp;oldid=prev"/>
		<updated>2026-09-04T18:30:27Z</updated>

		<summary type="html">&lt;p&gt;Neuer Lernpfad 01: Programmoberfläche, Auftrag anlegen, erste Messung als MWT-Block, F9, Punktliste und CAD – mit maschinenlesbaren Schritt-Kommentaren für den Schulungsmodus des KI-Assistenten&lt;/p&gt;
&lt;p&gt;&lt;b&gt;Neue Seite&lt;/b&gt;&lt;/p&gt;&lt;div&gt;{{DISPLAYTITLE:Erste Schritte in VermCad}}&lt;br /&gt;
== Ziel ==&lt;br /&gt;
Sie lernen die Programmoberfläche kennen, legen einen Auftrag an, tragen die Auftragsdaten ein, schreiben eine erste Messung als MWT-Block, übersetzen das Projekt mit &amp;#039;&amp;#039;&amp;#039;F9&amp;#039;&amp;#039;&amp;#039; und sehen das Ergebnis in der Punktliste und im CAD. Danach kennen Sie den Grundtakt von VermCad: &amp;#039;&amp;#039;&amp;#039;schreiben – übersetzen – ansehen&amp;#039;&amp;#039;&amp;#039;.&lt;br /&gt;
&lt;br /&gt;
== Voraussetzungen ==&lt;br /&gt;
* VermCad ist eingerichtet und gestartet. Ein Projekt muss noch nicht geöffnet sein.&lt;br /&gt;
* Sie brauchen keine Messdaten – die erste Messung tragen Sie von Hand ein. Den Weg über eine Gerätedatei beschreibt [[Lernpfad-Auftrag anlegen und Messdaten importieren]].&lt;br /&gt;
* Es entsteht ein echter Auftrag im Auftragsverzeichnis. Wenn Sie nur üben möchten, wählen Sie eine Auftragsnummer, die Sie später wegwerfen können.&lt;br /&gt;
* Rechnen Sie mit etwa 30 Minuten.&lt;br /&gt;
&lt;br /&gt;
== Vorgehen ==&lt;br /&gt;
&lt;br /&gt;
=== Die Programmoberfläche kennenlernen ===&lt;br /&gt;
VermCad zeigt seine Daten in vier Arten von Fenstern. Alle vier lassen sich verschieben, andocken, als Registerkarte ablegen oder auf einen zweiten Bildschirm ziehen – siehe [[Einleitung-Die Programmumgebung]].&lt;br /&gt;
&lt;br /&gt;
{| class=&amp;quot;wikitable&amp;quot;&lt;br /&gt;
! Fenster !! Inhalt !! So kommen Sie hin&lt;br /&gt;
|-&lt;br /&gt;
| &amp;#039;&amp;#039;&amp;#039;MWT-Fenster&amp;#039;&amp;#039;&amp;#039; (Editor) || Die Messwertdatei des Projekts als Text: Blöcke wie AUFTRAG, MESSUNG, KOORDINATEN. Hier entstehen Ihre Eingaben. || Öffnet sich mit dem Projekt; siehe [[Einleitung-Das Editor Fenster]]&lt;br /&gt;
|-&lt;br /&gt;
| &amp;#039;&amp;#039;&amp;#039;Datenfenster&amp;#039;&amp;#039;&amp;#039; || Die Ergebnislisten des übersetzten Projekts, je Liste eine Registerkarte. || Menü &amp;#039;&amp;#039;&amp;#039;Daten&amp;#039;&amp;#039;&amp;#039;&lt;br /&gt;
|-&lt;br /&gt;
| &amp;#039;&amp;#039;&amp;#039;CAD-Fenster&amp;#039;&amp;#039;&amp;#039; || Dieselben Daten als Grafik. || Menü &amp;#039;&amp;#039;&amp;#039;Ansicht&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Grafik&amp;#039;&amp;#039;&amp;#039; (&amp;#039;&amp;#039;&amp;#039;F7&amp;#039;&amp;#039;&amp;#039;)&lt;br /&gt;
|-&lt;br /&gt;
| &amp;#039;&amp;#039;&amp;#039;Fehler und Hinweise&amp;#039;&amp;#039;&amp;#039; || Alle Meldungen des letzten Übersetzungslaufs. || Menü &amp;#039;&amp;#039;&amp;#039;Ansicht&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Fehler und Hinweise&amp;#039;&amp;#039;&amp;#039; (&amp;#039;&amp;#039;&amp;#039;F6&amp;#039;&amp;#039;&amp;#039;)&lt;br /&gt;
|}&lt;br /&gt;
&lt;br /&gt;
# Verschaffen Sie sich einen Überblick über die Menüleiste. Solange kein Projekt geöffnet ist, sind die meisten Menüpunkte grau – sie werden mit den nächsten Schritten verfügbar. &amp;lt;!-- schritt: zeigen=; erwartung=frei; rueckmeldung=nein --&amp;gt;&lt;br /&gt;
&lt;br /&gt;
=== Auftrag anlegen ===&lt;br /&gt;
# Menü &amp;#039;&amp;#039;&amp;#039;Datei&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Neuer Auftrag…&amp;#039;&amp;#039;&amp;#039;. &amp;lt;!-- schritt: zeigen=act_neuer_auftrag; erwartung=dialog:TVcOrderOpenOrCreateDlg; rueckmeldung=nein --&amp;gt;&lt;br /&gt;
# Im Dialog &amp;#039;&amp;#039;&amp;#039;Auftrag anlegen&amp;#039;&amp;#039;&amp;#039; füllen Sie &amp;#039;&amp;#039;&amp;#039;Jahr&amp;#039;&amp;#039;&amp;#039;, &amp;#039;&amp;#039;&amp;#039;Nummer&amp;#039;&amp;#039;&amp;#039; und &amp;#039;&amp;#039;&amp;#039;Personalnr.&amp;#039;&amp;#039;&amp;#039; aus und wählen unter &amp;#039;&amp;#039;&amp;#039;Dateistruktur wählen&amp;#039;&amp;#039;&amp;#039; die Struktur Ihres Büros. Welche Felder erscheinen, hängt von der gewählten Dateistruktur ab. Bestätigen Sie mit &amp;#039;&amp;#039;&amp;#039;Auftrag anlegen&amp;#039;&amp;#039;&amp;#039;. &amp;lt;!-- schritt: zeigen=; erwartung=dialog_zu:TVcOrderOpenOrCreateDlg; rueckmeldung=ja --&amp;gt;&lt;br /&gt;
# VermCad legt Verzeichnis und Messwertdatei an, öffnet sie im MWT-Fenster, schreibt einen Block &amp;#039;&amp;#039;&amp;#039;AUFTRAG&amp;#039;&amp;#039;&amp;#039; hinein und öffnet dafür sofort den Dialog &amp;#039;&amp;#039;&amp;#039;Eingabe der Auftrags - Daten&amp;#039;&amp;#039;&amp;#039;. Tragen Sie die Angaben zum Auftrag ein und schließen Sie mit &amp;#039;&amp;#039;&amp;#039;OK&amp;#039;&amp;#039;&amp;#039;. &amp;lt;!-- schritt: zeigen=act_auftrag; erwartung=dialog_zu:TAuftragDialog; rueckmeldung=ja --&amp;gt;&lt;br /&gt;
&lt;br /&gt;
Den Dialog erreichen Sie jederzeit wieder über Menü &amp;#039;&amp;#039;&amp;#039;Einfügen&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Auftrag…&amp;#039;&amp;#039;&amp;#039;. Die Felder sind unter [[Einfügen Menü-Das Dialogfenster Eingabe der Auftragsdaten]] beschrieben, der erzeugte Block unter [[MWT Syntax-Block AUFTRAG]].&lt;br /&gt;
&lt;br /&gt;
=== Eine erste Messung eingeben ===&lt;br /&gt;
# Klicken Sie in das MWT-Fenster. Der Cursor steht jetzt in der Messwertdatei; Sie schreiben darin wie in einem Texteditor. &amp;lt;!-- schritt: zeigen=; erwartung=panel:editor; rueckmeldung=nein --&amp;gt;&lt;br /&gt;
# Schreiben Sie unter den AUFTRAG-Block einen Block &amp;#039;&amp;#039;&amp;#039;MESSUNG&amp;#039;&amp;#039;&amp;#039;: eine Standpunktzeile mit Instrumenten- und Reflektorhöhe, darunter die Zielungen mit &amp;#039;&amp;#039;&amp;#039;Hz&amp;#039;&amp;#039;&amp;#039;, &amp;#039;&amp;#039;&amp;#039;V&amp;#039;&amp;#039;&amp;#039; und &amp;#039;&amp;#039;&amp;#039;SD&amp;#039;&amp;#039;&amp;#039;, abgeschlossen mit &amp;#039;&amp;#039;&amp;#039;END&amp;#039;&amp;#039;&amp;#039;. Jede Datenzeile endet mit einem Semikolon. &amp;lt;!-- schritt: zeigen=; erwartung=frei; rueckmeldung=ja --&amp;gt;&lt;br /&gt;
&lt;br /&gt;
&amp;lt;pre&amp;gt;&lt;br /&gt;
MESSUNG&lt;br /&gt;
  xx  x  1000  x  x  hi = 1.250   hr = 1.155;&lt;br /&gt;
  xx  x   255  x  a  Hz = 215.1114  V = 100.0613  SD =  89.384;&lt;br /&gt;
  xx  x   256  x  a  Hz = 215.8847  V = 100.0454  SD = 102.278;&lt;br /&gt;
  xx  x  1050  x  x  Hz =  11.8267  V =  98.4903  SD =  32.544;&lt;br /&gt;
END&lt;br /&gt;
&amp;lt;/pre&amp;gt;&lt;br /&gt;
&lt;br /&gt;
Die fünf Spalten vor den Messwerten sind die Punktidentifikation: Nummerierungsbezirk, Punktart, Punktnummer, Vermarkungsart und Flags. Das Flag &amp;#039;&amp;#039;&amp;#039;a&amp;#039;&amp;#039;&amp;#039; kennzeichnet die Punkte, die als Anschluss dienen. Alle Einzelheiten stehen auf [[MWT Syntax-Block MESSUNG]].&lt;br /&gt;
&lt;br /&gt;
# Speichern Sie die Datei mit &amp;#039;&amp;#039;&amp;#039;F2&amp;#039;&amp;#039;&amp;#039; (Menü &amp;#039;&amp;#039;&amp;#039;Datei&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Speichern&amp;#039;&amp;#039;&amp;#039;). &amp;lt;!-- schritt: zeigen=act_speichern; erwartung=action:act_speichern; rueckmeldung=nein --&amp;gt;&lt;br /&gt;
&lt;br /&gt;
=== Prüfen und Übersetzen (F9) ===&lt;br /&gt;
# Menü &amp;#039;&amp;#039;&amp;#039;Daten&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Prüfen / Übersetzen&amp;#039;&amp;#039;&amp;#039; (&amp;#039;&amp;#039;&amp;#039;F9&amp;#039;&amp;#039;&amp;#039;). VermCad liest die Messwertdatei, prüft die Syntax, erkennt den Anschluss und berechnet die Punkte. &amp;lt;!-- schritt: zeigen=act_pruefen_uebersetzen; erwartung=f9:ok; rueckmeldung=ja --&amp;gt;&lt;br /&gt;
# Sehen Sie sich das Fenster &amp;#039;&amp;#039;&amp;#039;Fehler und Hinweise&amp;#039;&amp;#039;&amp;#039; an (&amp;#039;&amp;#039;&amp;#039;F6&amp;#039;&amp;#039;&amp;#039;). Auch ein erfolgreicher Lauf hinterlässt dort Meldungen; ein Doppelklick auf eine Meldung springt an die verursachende Zeile im MWT-Fenster. &amp;lt;!-- schritt: zeigen=act_fehler_hinweise; erwartung=action:act_fehler_hinweise; rueckmeldung=nein --&amp;gt;&lt;br /&gt;
&lt;br /&gt;
=== Das Ergebnis ansehen ===&lt;br /&gt;
# Menü &amp;#039;&amp;#039;&amp;#039;Daten&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Koordinaten&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Verzeichnis&amp;#039;&amp;#039;&amp;#039;. Die Punktliste öffnet sich als Registerkarte im Datenfenster; Sie wählen darin aus, welche Punkte in der Liste erscheinen. Der Eintrag heißt je nach Landesausgabe anders: in Baden-Württemberg &amp;#039;&amp;#039;&amp;#039;Koordinatenliste&amp;#039;&amp;#039;&amp;#039;, in Nordrhein-Westfalen &amp;#039;&amp;#039;&amp;#039;VP - Liste&amp;#039;&amp;#039;&amp;#039;, in Niedersachsen &amp;#039;&amp;#039;&amp;#039;Liste zum FR&amp;#039;&amp;#039;&amp;#039;. In Sachsen-Anhalt gibt es ihn gar nicht – dort führt &amp;#039;&amp;#039;&amp;#039;Daten&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Koordinaten&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Koordinatenliste AMT&amp;#039;&amp;#039;&amp;#039; (&amp;#039;&amp;#039;&amp;#039;Alt+2&amp;#039;&amp;#039;&amp;#039;) zur gleichartigen Liste mit derselben Punktauswahl; &amp;#039;&amp;#039;&amp;#039;Y X Z&amp;#039;&amp;#039;&amp;#039; gibt es in jeder Ausgabe. &amp;lt;!-- schritt: zeigen=; erwartung=panel:daten; rueckmeldung=ja --&amp;gt;&lt;br /&gt;
# Wechseln Sie mit &amp;#039;&amp;#039;&amp;#039;F7&amp;#039;&amp;#039;&amp;#039; in das CAD (Menü &amp;#039;&amp;#039;&amp;#039;Ansicht&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Grafik&amp;#039;&amp;#039;&amp;#039;). Dieselben Punkte liegen dort als Grafik. Ein zweites &amp;#039;&amp;#039;&amp;#039;F7&amp;#039;&amp;#039;&amp;#039; bringt Sie zurück. &amp;lt;!-- schritt: zeigen=act_CAD; erwartung=panel:cad; rueckmeldung=nein --&amp;gt;&lt;br /&gt;
&lt;br /&gt;
== Hinweise und Stolperfallen ==&lt;br /&gt;
* &amp;#039;&amp;#039;&amp;#039;Der Grundgedanke:&amp;#039;&amp;#039;&amp;#039; VermCad rechnet nicht beim Tippen. Die Messwertdatei ist Text, den Sie beliebig ändern; erst &amp;#039;&amp;#039;&amp;#039;F9&amp;#039;&amp;#039;&amp;#039; erzeugt daraus das Rechenmodell. Alles, was Sie in Listen und im CAD sehen, ist Ergebnis des letzten F9-Laufs. Nach jeder Änderung an der Messwertdatei also erneut &amp;#039;&amp;#039;&amp;#039;F9&amp;#039;&amp;#039;&amp;#039;.&lt;br /&gt;
* &amp;#039;&amp;#039;&amp;#039;Grauer Menüpunkt heißt: Vorbedingung fehlt.&amp;#039;&amp;#039;&amp;#039; Die Punktlisten unter &amp;#039;&amp;#039;&amp;#039;Daten&amp;#039;&amp;#039;&amp;#039; → &amp;#039;&amp;#039;&amp;#039;Koordinaten&amp;#039;&amp;#039;&amp;#039; bleiben grau, bis mindestens ein Punkt Koordinaten hat – also bis F9 erfolgreich durchgelaufen ist.&lt;br /&gt;
* &amp;#039;&amp;#039;&amp;#039;Nicht jede Meldung ist ein Fehler.&amp;#039;&amp;#039;&amp;#039; Das Fenster &amp;#039;&amp;#039;&amp;#039;Fehler und Hinweise&amp;#039;&amp;#039;&amp;#039; sammelt Fehler &amp;#039;&amp;#039;und&amp;#039;&amp;#039; Hinweise. Entscheidend ist, ob am Ende ein Rechenmodell entstanden ist; ist das nicht der Fall, bleiben die Datenfenster leer.&lt;br /&gt;
* Beim Anlegen des Auftrags kann je nach Dateistruktur zusätzlich ein Dateidialog für den Namen der Messwertdatei erscheinen. Das ist kein Fehler, sondern eine Einstellung der Dateistruktur.&lt;br /&gt;
* Achten Sie im Block auf das Semikolon am Ende jeder Datenzeile und auf das abschließende &amp;#039;&amp;#039;&amp;#039;END&amp;#039;&amp;#039;&amp;#039;. Fehlt eines von beidem, laufen die Folgefehler durch alle weiteren Blöcke.&lt;br /&gt;
* Die Reihenfolge der Blöcke in der Datei ist ohne Bedeutung – VermCad ermittelt die Abhängigkeiten selbst.&lt;br /&gt;
&lt;br /&gt;
== Siehe auch ==&lt;br /&gt;
* [[Einleitung-Die Programmumgebung]] – Fenster anordnen, abdocken, zwischen Fenstern wechseln&lt;br /&gt;
* [[Einleitung-Das Editor Fenster]] – Arbeiten im MWT-Fenster&lt;br /&gt;
* [[Das Ansicht Menü]] – Fenster ein- und ausblenden&lt;br /&gt;
* [[Fehler und Hinweise-Das Fenster Fehler und Hinweise]] – Meldungen lesen und auswerten&lt;br /&gt;
* [[MWT Syntax-Block AUFTRAG]], [[MWT Syntax-Block MESSUNG]], [[MWT Syntax-Block KOORDINATEN]]&lt;br /&gt;
* [[Lernpfad-Auftrag anlegen und Messdaten importieren]] – der nächste Lernpfad&lt;br /&gt;
* [[CAD-Arbeitsabläufe-Erste Schritte im CAD]] – Einstieg in die Grafik&lt;br /&gt;
&lt;br /&gt;
{{Hilfe:NachOben}}&lt;br /&gt;
[[Kategorie:Lernpfade|01]]&lt;/div&gt;</summary>
		<author><name>Claude</name></author>
	</entry>
</feed>